Can I Get Rid of This Annoying "Flag" in iTunes?

Discussion in 'macOS' started by GITANAJAVA, Mar 5, 2006.

  1. GITANAJAVA macrumors regular

    GITANAJAVA

    Joined:
    Feb 3, 2006
    Location:
    Have ibrik, will travel.
    #1
    EVERY flaming time I switch to Podcasts in iTunes, this flag appears:


    Of course, I've checked the box, but the query keeps appearing. Didn't have this "feature" when I first used Podcasts via my iBook G4 (ver. 10.3.9); it began a few months later with an Apple iTunes update.

    It's incredibly annoying -- after all, it's like carrying coal to Newcastle.

    NE1 know an easy, safe way to banish this thing?

    'Ta!
     

    Attached Files:

  2. Unorthodox macrumors 65816

    Unorthodox

    Joined:
    Mar 3, 2006
    Location:
    Not at the beach...
    #2
    Sounds like a corrupt preference file.... Or just a glitch in the update.
     
  3. ITASOR macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #3
    Delete your iTunes plist and see if that helps...
     
  4. GITANAJAVA thread starter macrumors regular

    GITANAJAVA

    Joined:
    Feb 3, 2006
    Location:
    Have ibrik, will travel.
    #4

    If/when I delete the plist, what else am I deleting? Has anyone else had this recurring flag?

    BTW, thanks for the replies so far!
     
  5. ITASOR macrumors 601

    ITASOR

    Joined:
    Mar 20, 2005
    Location:
    Oneida, NY
    #5
    I'm pretty sure it's just your preferences...so...it won't delete your music library or songs or anything. It might change like what conversion settings you have (if you've changed them), or maybe the sorting (name, artist, etc.) you have on your library.
     
  6. GITANAJAVA thread starter macrumors regular

    GITANAJAVA

    Joined:
    Feb 3, 2006
    Location:
    Have ibrik, will travel.
    #6
    Sounds like an option, then, provided I'll be able to re-set?

    ::: Remember I'm blonde and a wee bit teknophobic. Didn't change telly channels for a week 'caz the announcer said "Don't touch that dial!" :::
     
  7. Unorthodox macrumors 65816

    Unorthodox

    Joined:
    Mar 3, 2006
    Location:
    Not at the beach...
    #7
    I know what you mean! It's so creepy. Don't you ever wonder if. "they're" watching?
     
  8. GITANAJAVA thread starter macrumors regular

    GITANAJAVA

    Joined:
    Feb 3, 2006
    Location:
    Have ibrik, will travel.
    #8
    :eek:
     
  9. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #9
    Find the file named com.apple.iTunes.plist and drag it to the Desktop whilst iTunes is closed. This way, if it doesn't work then you can put the file back where it came from and retain your iTunes settings.

    Remember, that even if this works, you should still see this warning the very first time you select the Podcasts playlist however once you tick the Don't Show This Box Again box, it should disappear. :)
     
  10. rendezvouscp macrumors 68000

    Joined:
    Aug 20, 2003
    Location:
    Long Beach, California
    #10
    Man I love your posts. I wish I could have an RSS feed of them!

    To GITANAJAVA: you could also run the latest iTunes update again and then check the box; hopefully that would solve your problem.
    -Chasen
     
  11. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #11
    Yeah, running the latest iTunes update is probably the best step to take first. :cool:
     
  12. GITANAJAVA thread starter macrumors regular

    GITANAJAVA

    Joined:
    Feb 3, 2006
    Location:
    Have ibrik, will travel.
    #12
    As Usual, Brilliant Advice!

    Thanks, chaps! As usual MJ, et al., you've delivered!

    As often as I'm in and out of iTunes (a lot, since I'm an arts and entertainment consultant) that flag was like having a pesky mosquito buzzing 'round you that you can hear but never swat.

    :::splat::: Gone! :D
     

Share This Page