Can I install 4.4.3 on Apple TV 2 now?

Discussion in 'Apple TV and Home Theater' started by timotay89, Dec 16, 2011.

  1. macrumors regular

    Joined:
    Jul 20, 2011
    #1
    My apple TV is running 4.2.1. Since the untethered jailbreak is coming soon, I was wondering if I'd be able to force that onto my Apple TV. I've downloaded the .ipsw file for it, but I don't want to do it if Apple forces me to update to 4.4.4. I want to be able to still jailbreak this thing. Will it let me just load on 4.4.3 since 4.4.4 has only been out for a day or so?
     
  2. macrumors 6502

    Joined:
    Oct 7, 2010
    Location:
    Seattle, WA
    #2
    If you don't have the blobs for your atv for 4.4.3 you won't be able to install it.
     
  3. thread starter macrumors regular

    Joined:
    Jul 20, 2011
    #3
    Ok. I don't know if I do or not. What are blobs and how do I get them and save them? I've heard the term before, I just never understood what they were.
     
  4. macrumors 6502

    Joined:
    Oct 7, 2010
    Location:
    Seattle, WA
    #4
    If you dont know if you have them then you dont :). You would usually use tiny umbrella to save them.
     

Share This Page