iPad Can I Jailbreak iPad 2 on 4.3.5?

Discussion in 'Jailbreaks and iOS Hacks' started by KidZgOtMac, Nov 17, 2011.

  1. macrumors regular

    KidZgOtMac

    Joined:
    Jul 20, 2010
    Location:
    Mayaguez, Puerto Rico
    #1
    I just got my beauty today in the mail and it came with 4.3.5 out of the box. Is there any way to jailbreak 4.3.5 without having to downgrade? or should I just go ahead and update to iOS 5 and wait for that jailbreak to come out? I already searched and everywhere I looked it all says it can't be jailbroken. :mad:
     
  2. thread starter macrumors regular

    KidZgOtMac

    Joined:
    Jul 20, 2010
    Location:
    Mayaguez, Puerto Rico
    #2
    Guess not. I'll wait for the untethered iOS 5 JLBRK.
     
  3. macrumors 68000

    EvanLugh

    Joined:
    Aug 29, 2007
    Location:
    Developer land
    #3
    As you said, you can't, I've upgraded to 5 whilst waiting for the JB
     
  4. macrumors 68000

    Joined:
    Oct 9, 2010
    Location:
    NYC
    #4
    I think http://www.jailbreakme.com/ will work with 4.3.5.
     
  5. macrumors newbie

    Cenarius

    Joined:
    Nov 20, 2011
    #5
    nope ..
    it doesn't work at all ...
    i've tried that

    i was searching all day long for a solution for a new iPad2, the only solution is using an ipad with 4.3.3 and going to jailbreakme.com ..
    however ... i've a 4.5.3 version ..
    and the only way to downgrade is to have the shsh blobs ..
    which you can't get any-more because apple is preventing you from getting ..

    if anyone got a solution .. it'll be much appreciated
     
  6. macrumors 65816

    ClutchThese

    Joined:
    Jun 25, 2010
    Location:
    Alexandria, VA
    #6
  7. macrumors 6502

    f4780y

    Joined:
    Jul 21, 2009
    Location:
    Troon, Scotland
    #7
    You can ONLY jailbreak 4.3.3 for the iPad2 as things stand. No other version. Sorry.
     
  8. macrumors 6502a

    alexreich

    Joined:
    Jan 26, 2011
    #8
    The only jailbreak for the iPad two is http://jailbreakme.com and it only works on iOS 4.3.3. You might as well load iOS 5 while you wait, as it is unlikely the Dev-Team cares about iOS 4.X.X anymore. An untethered iOS 5 jailbreak is the priority right now.
     
  9. thread starter macrumors regular

    KidZgOtMac

    Joined:
    Jul 20, 2010
    Location:
    Mayaguez, Puerto Rico

Share This Page