Can i send a text message to more than one person?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by chaseardoin7, Jul 1, 2007.

  1. macrumors regular

    chaseardoin7

    Joined:
    Mar 7, 2007
    #1
    i can't find an option to do this, nor can i find a forward tab in the SMS mode.
     
  2. macrumors G3

    jelloshotsrule

    Joined:
    Feb 7, 2002
    Location:
    serendipity
    #2
    good question... Hmm. This seems like an obvious thing that is missing. But also could maybe be fixed with a software update anyways.
     
  3. macrumors 6502a

    jbomber

    Joined:
    Jun 24, 2003
    Location:
    Brooklyn - NYC
    #3
    send to many...

    Yeah, i found the same issue. i wanted to send a text or an email to a couple people, but had no luck finding a way to do it. apple should hurry up and release an update to address these, and a few of the other glaring omissions.
     
  4. macrumors member

    Joined:
    Apr 24, 2006
    #4
    I also noticed this today.

    But I wonder how they would address the format for messages sent to multiple recipients to fit in with the current IM conversation style...

    Would it create a new message "conversation" for each contact you sent to?

    Or maybe they could set it up to only create a new message conversation for the recipients that respond. So the message doesn't show up in the message list until somebody responds to it and the original message is now included at the top.

    Possibly a group window with responses and names of the respondents in the IM view?
     
  5. macrumors 6502

    joekix

    Joined:
    Feb 2, 2007
    Location:
    earth, long beach CA to be exact
    #5

    You can send email to more than one recipient. Just press the plus button amd scroll through your contacts.
     
  6. macrumors regular

    Joined:
    Jun 12, 2007
    Location:
    NYC
    #6
    Me too

    Emailing more than 1 is not necessarily an option as not all of my contacts have email on their phones. I really would like to be able to send a text message to more than 1 person. The apple store rep mentioned that others wanted this too and recommended filling out this form: http://www.apple.com/feedback/iphone.html
     
  7. macrumors 6502a

    Joined:
    Jun 23, 2007
    #7
    cool. I just left apple feedback for 3 things they should add to the text messaging app.

    Ability to send one text message to multiple contacts.
    Ability to forward existing messages to one or more contacts.
    Add picture messaging (MMS).
     
  8. macrumors newbie

    Joined:
    Jul 5, 2007
    #8
    quick fix for this is to email them in the following format:

    AreaCode+Mobile#@mobile.att.net

    Example: 2345678910@mobile.att.net (im not sure if you need to include the 1 at the beginning or not.)

    It will arrive to there phone in the form of an SMS you can also send pictures this way for a ghetto MMS message.
     
  9. macrumors 65816

    slffl

    Joined:
    Mar 5, 2003
    Location:
    Seattle, WA
    #9
    the mobile.att.net doesn't work for me anymore. I found out that to send a text message to an AT&T customer, via email, send it to

    10digitphone@txt.att.net

    and

    10digitphone@mms.att.net

    for MMS
     
  10. macrumors member

    Joined:
    Jun 17, 2007
    #10
    ... the plus sign is taken away after u add one person.. we've obviously tried this already
     
  11. macrumors newbie

    Joined:
    Jul 6, 2007
    #11

    Hey try it again. I do this everyday, and just did it again right now. The plus sign is not taken away until you hit 'send'.
     
  12. macrumors member

    Joined:
    Oct 17, 2005
    Location:
    Atlantic City, NJ & Long Island, NY
    #12
    he is right. i just confirmed this as well. just keep hitting the plus sign and your good to go.
     
  13. macrumors regular

    Joined:
    Jun 12, 2007
    Location:
    NYC
    #13
    not sure

    Thx for trying to help. Once i select a contact, the plus sign goes away. Im not at all able to select more than one contact. I only get the plus sign for the first contact, then its gone.
     
  14. macrumors newbie

    Joined:
    Jul 5, 2007
    #14
    Ahh ok, I hadn't tried in awhile. Thanks for the info.
     
  15. macrumors newbie

    Joined:
    Jul 6, 2007
    #15
    doesn't work for me either

    In my case, the plus sign also disappears after the first contact is selected as the message recipient. (This is, obviously, different from the behavior in Mail, where I can add as many recipients as I'd like)
     
  16. macrumors 68040

    Badandy

    Joined:
    Sep 29, 2005
    Location:
    Terminus
    #16
    We're talking about text messaging you dull-witted fools who keep saying to press the plus button!!!!11one
     
  17. macrumors newbie

    Joined:
    Feb 22, 2008
    #17
    Problem solved

    The problem is that before the February update, iPhones could not send text messages to multiple recipients. Please connect your iPhone to an internet enabled computer with the latest version of iTunes (as you did when you initially activated the phone). In addition to it fixing the texting limitation, you will also get a "gps like" abillity in google maps and the abillity to re-arrange icons on your home page. Your Welcome :D
     
  18. macrumors member

    Joined:
    Nov 13, 2007
    #18
    I dont know if you found a solution to your text problem, but if you upgrade to 1.1.3 this text feature is stock... If you dont want to upgrade there is an app in installer called SMSD, that also allows you to send to multiple contacts...
     

Share This Page