Can someone please help me here? My osx start up is messed up!

Discussion in 'Distributed Computing' started by sevag1, Jun 13, 2002.

  1. macrumors member

    Jul 16, 2001
    First off, i have a g4 733 QS with 640 mb ram (128 apple ram 512 micron ram)

    anywoo, whenever i startup, and osx is done with the start up window, it just sits there at the blue screen and only loads the time and display buttons on the upper right of the screen... You can see what im sayin from the 2 pics i've posted below.. Also, when i try to force quit to relaucnh the finder, i see multiple finders... the osx is 10.1.5 and everything on it is updated. Dos anyone know whats wrong? can norton fix this?

    Attached Files:

  2. thread starter macrumors member

    Jul 16, 2001
    2nd pic

    heres the second pic w/out the force quit window

    Attached Files:

  3. macrumors 601


    Oct 4, 2001
    Natick, MA
    Sorry to be the first to tell you this (maybe I am not, but will be the first here)... you are so screwed... LMAO!!! :D

    Have you attempted to perform a clean install/reinstall?? That might be your only course of action. Use the very latest OS X cd that you have and then do the updates as they happen. I wouldn't bother with any languages that you don't speak (do it via the customize install button), which will save you some drive space.

    If you have any important info inside your documents folder and such, back it up before you proceed. That way, you at least haven't lost anything important.

Share This Page