Can you reproduce these Panther bugs?

Discussion in 'Mac Apps and Mac App Store' started by McToast, Oct 31, 2003.

  1. McToast macrumors member

    Joined:
    Oct 30, 2003
    #1
    When logged in as root and trying to delete the OS 9 desktop alias, I get this message:

    "The operation cannot be completed because you do not have sufficient privileges for some of the items."

    I then click the delete button in my Finder toolbar a second time, and it gets moved to the trash. Never had this problem in Jaguar. Seems to be a Panther bug.

    In Finder in column view, if you drag a document out of the Finder onto your desktop by dragging from the document's icon in the preview column, the Finder will not drop it where you want it to, but somewhere completely different.

    If you drag a document out of the Finder, not from the preview column, but from the column just preceding the preview column, the Finder will drop in on the desktop where you want it, but the sidebar's slider bar (the bar that you can drag back and forth to resize the sidebar) will turn half white or completely white.

    Sometimes the file info displayed in the preview column is too much and extends below the viewable area of the preview column but a scroll bar fails to appear to allow you to scroll down to view the hidden information.

    All of these errors still happen after permissions have been verified and repaired and even after the Finder app was reinstalled using Pacifist in root.
     
  2. mnkeybsness macrumors 68030

    mnkeybsness

    Joined:
    Jun 25, 2001
    Location:
    Moneyapolis, Minnesota
    #2
    Re: Can you reproduce these Panther bugs?

    [1]nope
    [2]nope
    [3]nope

    what kind of an installation of panther did you do?
     
  3. McToast thread starter macrumors member

    Joined:
    Oct 30, 2003
    #3
    Archive and Install. Out of curiosity, how many columns wide was your finder when you tried to reproduce what I described? Did you try the removal of the OS 9 desktop alias in root bug?
     
  4. firewire2001 macrumors 6502a

    Joined:
    Apr 2, 2002
    Location:
    Hong Kong
    #4
    i have had quite a few bugs and i did a fresh archive install.

    a lot of permissions got mucked up apps -- i even had a problem where an app i installed fresh had permissions wrong. (wrong user) i assume it might have had to do with the fact that i had another user maybe open in the backround. it was whack though.

    safari seems to every so often have this bug thats really pissing me off where bookmarks wont work or where i cant move stuff around.
     

Share This Page