1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Cannot add movies to iPod 60GB...

Discussion in 'iPod' started by majordude, Sep 23, 2007.

  1. macrumors 68020

    majordude

    #1
    WTF?

    I have an iPod 60GB (4th generation?). I added a movie to iTunes. I tried dragging it to the iPod (inside of iTunes) and it didn't do jack. So I clicked on the movie and converted it to to iPod usage. Twenty minutes later it's finished converting but when I drag it to the iPod nothing happens.

    This is pissing me off. What's the deal? :confused:
     
  2. Moderator

    robbieduncan

    Staff Member

    #2
    Are you sure your iPod can play video? I have a 60Gb iPod Photo (as it was originally called) which is a 4G iPod. It can't play video. That feature was introduced with the iPod Video (5G).
     
  3. macrumors 65816

    adrianblaine

    #3
    If it is truly a 4th generation iPod, then its not going to work
     
  4. macrumors 68020

    majordude

    #4
    Hmmm. Then it is a 5th gen... who knew? :eek: It does play videos. :p

    I got it to add a movie but it only seems to do so if it is managed. I cannot add them manually.
     
  5. macrumors newbie

    #5

    I kind a had same problem with my ipod, even called apple and they didnt know what the problem was so i found it myself after couple hours. You need to make sure its right format. If you have any video that can play on ipod just see what kind a format that is and make sure other videos same format as that one. Thats what i did and it worked. If you are sure that you have right ipod and it plays videos.
     

Share This Page