Cannot connect to the internet even though I have a very good signal

Discussion in 'iPad' started by zukernik, May 13, 2010.

  1. macrumors regular

    Joined:
    Apr 14, 2010
    Location:
    Hong Kong
    #1
    Ever since I got my iPad it has always been disconnecting at random moments. When it disconnects, it still shows a very strong signal at the upper left corner but cannot go on the internet anyway. The only way to get it online is to turn the wifi off and on again. This happens to me around 10-15 times a day and around once a day I have to restart the iPad because turning the wifi off and on doesn't work. I have googled a bit but the most common wifi problem seems to be completely different. Is this a problem with my wifi connection or with my iPad?
     
  2. macrumors regular

    Joined:
    May 10, 2010
    #2
    Difficult to say much since you give no details about the type of router you have or whether it has up-to-date firmware.

    Try reading this: http://support.apple.com/kb/TS3304?viewlocale=en_US
     
  3. thread starter macrumors regular

    Joined:
    Apr 14, 2010
    Location:
    Hong Kong
    #3
    I use my university's wifi so I have no idea how it is configured and even if I did I would have no control over it. I was just wondering if my problem happened to others. The wifi actually works once I restart it but randomly disconnects without showing it in the signal icon.
     
  4. macrumors 68020

    Joined:
    Mar 15, 2008
    #4
    Go have a talk with the network services department. I eat lunch with several of my university's networking technicians, and they've been dealing with similar problems since the iPad came out. Most have been worked out now, but it meant they had to update firmware on their switches/routers/etc., to solve all the problems.
     

Share This Page