Cannot connect wirelessly

Discussion in 'Mac Basics and Help' started by Caezar, Jul 8, 2006.

  1. Caezar macrumors 6502

    Joined:
    Jun 9, 2004
    Location:
    Between a rock and a hard place
    #1
    I have been trying to connect wirelessly to the internet from my Powerbook, alas without success. I have to admit I am clueless about how to set up the router and the notebook, which is why I seek your help.

    I normally connect to the ADSL modem through an Ethernet cable without problem and without having had to configure anything other than the name of the ISP and the password.

    I plugged my old my NETGEAR Wireless Router MR814 (which I used successfully with Wintel laptops in the past) to the ADSL modem and I see in the Airport icon that the name of my router shows up, with a strong wireless signal.

    Even so, I cannot connect to internet. I set up a new connection through Internet Connect, choosing Airport and picck the namee of my router (NETGEAR) and this is the result that I get.

    What should I do now? I am lost.

    Caezar
     
  2. Cooknn macrumors 68020

    Cooknn

    Joined:
    Aug 23, 2003
    Location:
    Fort Myers, FL
    #2
    Is there a password on your wireless network? Probably not... I would look in System Preferences ->Network -> Airport -> TCPIP and see if it's set for DHCP and if you have an IP address.
     
  3. Caezar thread starter macrumors 6502

    Joined:
    Jun 9, 2004
    Location:
    Between a rock and a hard place
    #3
    Thanks for your prompt reply.

    I did not set any password to my router. Is there one by default?

    A for the TCP/IP configuration, it was set to "Using DHCP". The IP address, the subnet mask and the router are all defined automatically (meaning I did not define anything).

    When I run the network diagnostics, I am told that:
    Airport is ok
    Airport settings are ok
    Network settings are ok
    ISP is ok
    Internet failed
    Server failed

    "This computer appears to have a working internet connection, but cannot find "www.yahoo.com". You may have typed the address incorrectly."

    Caezar
     
  4. Electro Funk macrumors 65816

    Electro Funk

    Joined:
    Dec 8, 2005
    Location:
    The Opium Garden
    #4
    The Default password is probably ADMIN...

    although many people know this so i would change to something else...

    also set the security to WEP or WPA when you change it so it will be more secure....
     
  5. Caezar thread starter macrumors 6502

    Joined:
    Jun 9, 2004
    Location:
    Between a rock and a hard place
    #5
    Aie. Now when I select the router NETGEAR from "Internet Connect", it does not ask me for any password.

    I am still lost.

    I think it will be easier if I explain the way I set up my Macs (iMac and Powerbook), router, ADSL modem, etc :
    1. ADSL modem connected to the phone network
    2. iMac connected to ADSL modem through Ethernet. I set up the Account Name and Password in the PPoE menu. No other manual set up. The iMac is connected to the internet. Therefore the ADSL modem works fine.
    3. Netgear router (MR814) connected to the ADSL modem through Ethernet cable
    4. I am trying to connect my Powerbook to the internet through the wireless router. I have not set up anything (no password, no DNS, no IP). I simply chose the airport as my primary connection and picked the network NETGEAR from the list of available signals. I was not given the possibility of entering a password (inputbox is not available).

    Where should I go from there?

    Caezar
     
  6. Electro Funk macrumors 65816

    Electro Funk

    Joined:
    Dec 8, 2005
    Location:
    The Opium Garden
    #6
    here is step by step instructions on how to Add/Change password and encryption on your particular router...

    http://www.uth.tmc.edu/itsecurity/wireless/wirelessSecuritySteps.html
     
  7. jsfpa macrumors regular

    jsfpa

    Joined:
    Oct 26, 2003
    #7
    Did you reset your modem? (unplug it for a few a minute)
     
  8. Caezar thread starter macrumors 6502

    Joined:
    Jun 9, 2004
    Location:
    Between a rock and a hard place
    #8
    I am connected now.

    I connected the Powerbook to the router through Ethernet and by going to the IP address http://192.168.0.1 I could define my ISP login and password.

    I am now going to follow your advice and change the router password.

    Thank you guys.

    Caezar
     
  9. d wade macrumors 65816

    d wade

    Joined:
    Jun 27, 2006
    Location:
    Boca Raton, FL
    #9
    for future reference....

    the default password on a router is your home phone number, area code first, no hyphens :D
     
  10. Caezar thread starter macrumors 6502

    Joined:
    Jun 9, 2004
    Location:
    Between a rock and a hard place
    #10
    I just have one more detail I would like to change. I selected the two devices that can connect to my router (iMac and Powerbook). The "device name" attached to my Powerbook is "UNKNOWN NAME". I would like to change this to a more meaningful name. How to? I went to Systems Preferences / Network / Sharing and changed the name of my computer, but it did not work. Where else can I cahnge the name attached to a MAC address?

    Caezar
     
  11. Electro Funk macrumors 65816

    Electro Funk

    Joined:
    Dec 8, 2005
    Location:
    The Opium Garden
    #11
    What is the name of your PBooks Hard Drive? If im not mistaken when i change the name of that, that is what my computer is recognized on the network as... someone correct me if im wrong...
     
  12. Caezar thread starter macrumors 6502

    Joined:
    Jun 9, 2004
    Location:
    Between a rock and a hard place
    #12
    I renamed my Hard-Drive, but the name "UNKNOWN DEVICE" still appears on the router's management webpage.

    Anyway, this is just a detail. I am glad I can finally surf the internet from the living room, which is the only room in my appartment that has aircon...

    Caezar
     
  13. Electro Funk macrumors 65816

    Electro Funk

    Joined:
    Dec 8, 2005
    Location:
    The Opium Garden
    #13
    Excellent... glad you got it working :)
     

Share This Page