Cannot Copy 40GB Of Music. Space available is 80gb, what's the problem?

Discussion in 'MacBook Air' started by Rolfmaomachizli, Sep 28, 2011.

  1. Rolfmaomachizli
    Expand Collapse
    macrumors member

    #1
    Hello,

    I have been trying to copy 40GB worth of music on my Macbook air. But it keeps telling me I have insufficient disk space, when clearly I have 80GB of free space left.

    What is the problem?

    Feel free to ask for more details on anything!

    Thank you!
    Nick.
     
  2. simsaladimbamba
    Expand Collapse
    Guest

    simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Are you sure you have 80GB free disk capacity left, as you have listed 64GB as capacity in your signature?
    Where does it say, you have 80GB left?
     
  3. Rolfmaomachizli
    Expand Collapse
    thread starter macrumors member

    #3
    My signature is wrong. I actually have the 120GB SSD. I got info from Macintosh HD. And Daisydisk.
     
  4. simsaladimbamba
    Expand Collapse
    Guest

    simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #4
    I see. The signature is conflicting anyway, as the 2011 MBA has another GPU and CPU than you listed anyway.

    How do you try to copy the music folder (I guess) from another Mac or external HDD to your MBA then? USB, Ethernet, AirPort, ... ?
     
  5. Rolfmaomachizli
    Expand Collapse
    thread starter macrumors member

    #5
    I'm using an external hard drive to copy it from. To my music library. I select all the albums, copy, and paste it inside the music folder on my mac.
     
  6. simsaladimbamba
    Expand Collapse
    Guest

    simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #6
    What if you only select half the items or only a third? Do you still get the same message?
     
  7. Rolfmaomachizli
    Expand Collapse
    thread starter macrumors member

    #7
    Okay, there definitely is a problem. Daisydisk and The info don't match up! I went to system utilities and it tells me. Ok you know what. I'll lay it out.

    They Say:

    Disk Utility- Available: 28.29GB Used: 92.18 ( I'm definetly not using this much.)

    Macintosh Right Click Info: Available 78.48GB Used: 41.99GB

    What's the problem? I think the computer think it has 28gb of free space left, but the real amount is 78.28gb. Since i have nothing that would take up that much space. This is weird.
     
  8. SeanU
    Expand Collapse
    macrumors member

    Joined:
    Feb 2, 2009
  9. Rolfmaomachizli
    Expand Collapse
    thread starter macrumors member

    #9
    Tried it. Not the problem. Thanks though.
     
  10. SeanU
    Expand Collapse
    macrumors member

    Joined:
    Feb 2, 2009
    #10
    Did you run the disk utility and check for problems?
     
  11. Rolfmaomachizli
    Expand Collapse
    thread starter macrumors member

  12. simsaladimbamba
    Expand Collapse
    Guest

    simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
  13. Rolfmaomachizli
    Expand Collapse
    thread starter macrumors member

    #13
  14. racketeer71
    Expand Collapse
    macrumors regular

    Joined:
    Jan 15, 2010
    #14

    Well, could you tell what the problem was, then?
     

Share This Page