Cannot get .Mac mail account to go online in Mail.app

Discussion in 'Mac Applications and Mac App Store' started by Ollie Cromwell, Apr 29, 2008.

  1. macrumors member

    Ollie Cromwell

    Joined:
    Oct 29, 2006
    Location:
    London
    #1
    I have no idea with this and have been tearing my hair out for ages trying to get mail.app to work with my .mac account, I have had a .Mac account and used mail happily for years, for some reason recently the .Mac account in mail on my MBP has gone offline and refuses to go back online. I have exactly the same settings on my Mac Pro at home and Mail.app works fine there, the .Mac account is fine and I can get mail online and through my iPhone.

    I have tried changing settings and port numbers, enabling and disabling ssl, I have deleted the account and recreated it in mail, removed the files from my system etc.

    I really have no idea why it is refusing to work on my MBP.

    Has anyone else had this problem with their account going offline in the mail.app and what can be done to restore it.

    I have searched online and through apples support pages but cannot find anything that helps me resolve this.

    :mad:
    :confused:
     
  2. macrumors newbie

    Joined:
    Apr 14, 2008
    #2
    i had the same problem yesterday and contacted support through chat.
    i had to change my port in outgoing mail to 587

    go to preferences>your mail account>go to "edit server list" under "outgoing mail server">click "advanced">change port to 587>restart mail and try sending/receiving mail
     
  3. thread starter macrumors member

    Ollie Cromwell

    Joined:
    Oct 29, 2006
    Location:
    London
    #3
    unfortunately that is not the issue as I have it set to port 587 at the moment. Its not a problem with just sending. The account is greyed out in the account list on the left and won't let me take it back online. Thanks anyway.
     

Share This Page