Cannot ping www.youtube.com

Discussion in 'Mac OS X Server, Xserve, and Networking' started by mohammad, Feb 11, 2010.

  1. macrumors member

    mohammad

    Joined:
    Feb 7, 2008
    Location:
    Den Haag, Netherlands
    #1
    Hi,

    I cannot browse to www.youtube.com or youtube.com at all

    When I ping www.youtube.com I get the request timeout error.

    I have tried changing the DNS to the 8.8.8.8 Google DNS on the network preference of Mac OS and also on the Home Router that I connect to but still the same issue.

    Here are the results of my traceroute to youtube:

    Code:
    traceroute to www.youtube.com (208.65.153.238), 30 hops max, 52 byte packets
     1  192.168.2.1  1.100 ms  0.726 ms
     2  195.190.249.2  14.638 ms  14.843 ms
     3  213.75.1.213  16.840 ms  17.113 ms
     4  72.14.198.53  17.986 ms  17.877 ms
     5  209.85.251.14  17.114 ms
        209.85.251.12  17.000 ms
     6  209.85.248.81  66.502 ms
        72.14.233.62  30.895 ms
     7  216.239.43.192  94.122 ms
        209.85.248.81  26.357 ms
     8  209.85.248.179  99.621 ms
        216.239.43.192  101.017 ms
     9  * 216.239.43.113  101.040 ms
    10  * *
    11  * *
    12  * *
    13  * *
    14  * *
    15  * *
    16  * *
    17  * *
    18  * *
    19  * *
    20  * *
    21  * *
    22  * *
    23  * *
    24  * *
    25  * *
    26  * *
    27  * *
    28  * *
    29  * *
    30  * *
    
    Here are the results for host youtube.com

    Code:
    host youtube.comyoutube.com has address 74.125.67.100
    youtube.com has address 74.125.45.100
    youtube.com has address 74.125.127.100
    youtube.com mail is handled by 10 sjl-mbox1.sjl.youtube.com.
    
    I've also used dscacheutil -flushcache and that does not work!

    I need a Guru to really help me out!! :confused::(


    Regards,
    Mohammad
     
  2. macrumors 65816

    cantthinkofone

    Joined:
    Jul 25, 2004
    Location:
    Missouri, USA
    #2
    Might i suggest you not post your IP address ;)

    Some websites don't allow you to ping them.
     
  3. thread starter macrumors member

    mohammad

    Joined:
    Feb 7, 2008
    Location:
    Den Haag, Netherlands
    #3
    Thanks for the advice.. but I cannot browse to www.youtube.com from any of the browsers I have on my Macbook Pro.. Opera, Safari, Firefox all cannot display www.youtube.com

    Safari can’t open the page.
    Safari can’t open the page “http://www.youtube.com/watch?v=8SF_suo-tNw” because the server where this page is located isn’t responding.


    Hi anyone which can help me with the issue? Please!
     
  4. macrumors newbie

    Joined:
    Feb 17, 2010
    #4
    I have the some sort of problem.. but google, youtube gmail all don't work!! and a traceroute says: no route to host.... this started last week... out of the blue.. anyone any thoughts?!?
     
  5. macrumors newbie

    Joined:
    Feb 17, 2010
    #5
    Ahhh!!! I found the solution somewhere... in my case it was peerguardian.

    if you have that installed, launch it, goto webspiders and bots and check "allow standard ports" that did it for me..
     
  6. macrumors 601

    Joined:
    Aug 15, 2005
    #6
    Why would that matter for a home network? And what is his IP?
     
  7. thread starter macrumors member

    mohammad

    Joined:
    Feb 7, 2008
    Location:
    Den Haag, Netherlands
    #7
    Well I don't have peerguardian installed..

    Guys anyone? with some troubleshooting experience?

     
  8. macrumors member

    Joined:
    Nov 18, 2009
    Location:
    UK
    #8
    try another computer

    in order to troubleshoot this properly I'd recommend you try connecting/pinging
    youtube using another computer (PC/Mac) - borrow one if you must...
    if the issue persists on another machine, reset your router to factory/ISP defaults, configure it using ISP settings again and re-try
    if that fails to improve things I suggest ringing your ISP
    [ might try Open DNS as well, before resetting the router ]
    let us know how it went

    good luck
     

Share This Page