Cannot Screen Share with iChat

Discussion in 'OS X' started by pur3h8r3d, Sep 28, 2008.

  1. macrumors member


    Oct 7, 2007
    I am having a problem screen sharing with someone else using iChat. I am trying to help my friend with some issues she was having and we tried screen sharing but could not get it to work. It will connect for about 2 seconds and then disconnect. It doesnt give an error message other than "Connection could not be established. We've done it before with no issues. If I try sharing my screen with her it works with no problem. And we are able to do video chatting. We both use 10.5.5 and we are on good web connections. Any ideas of what may be going on?

  2. macrumors regular

    Mar 28, 2008
    A firewall thing, maybe? Allow it both in OSX's firewall and the router's firewall.
  3. macrumors 6502

    Sep 15, 2008
    Not sure if this would change anything, but are you both up to date or at least running the same 10.5.x version?
  4. thread starter macrumors member


    Oct 7, 2007
    Yea. Weve done it before and didnt have any problems. I dont know why it stopped working :(
  5. macrumors 6502a


    Sep 14, 2008
    I'm never even gotten Video Chat to work on my network.:mad:
  6. macrumors newbie

    Jun 22, 2006
    I know this is belated, but if the OP sees this, I'd like to know if you are using Comcast for an ISP and when about this started to occur.
  7. macrumors newbie

    Feb 10, 2009
    Hi, similar issue. Helping my 80 year old mother with her Mac Book using screen share. I bought her a Macbook last year and I'm on a 2 year old Intel iMac.

    We're both running most current version of Leopard 10.5.

    We're both wireless. She's on a network DL 1315 kbps / UL 360 kbps. I'm using Airport Extreme, and mine are significantly higher. I've seen elsewhere mention of a min reqt of 300kbps.

    Both have Screen Share enabled.

    Video chat seems to work well (but in the past has cut off after 10 or more minutes).

    Screen Share initially works. It will then eventually freeze up and disconnects - the cursor will still move, but won't click function. More often at request to start screenshare a message of "disconnected: no data received in last 10 seconds" pops up, BUT screen share still works, if only for maybe 5 minutes before it disconnects.

    Haven't tried firewall settings. Apple said it may/or there is an issue with using wireless, though wanted to ascertain whether it was the iChat program first.

    Anybody have any thoughts? Help would be much appreciated.



Share This Page