Can't access Profile Manager or My Devices - DNS issue?

Discussion in 'Mac OS X Server, Xserve, and Networking' started by Mal, Sep 27, 2012.

  1. Mal
    macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #1
    I am working on a server setup for a customer, but I'm not excessively familiar with some parts of this process. They recently set up a static IP, which I have redirected to their static IP address, but while I can reach the server directly and log in, if I try to access the Profile Manager or My Devices pages, the URL changes to "https://[my.server.com]/auth?redirect=https://[my.server.com]/devicemanagement/api/authentication/device_callback" (replaced the server name above), even when I access it via the IP address and not the domain name. I was able to access the main server page (with the links to the Wiki, People, Podcasts, etc page) via the domain name, although that has stopped working as well, so I've reconfigured the domain forwarding via a CNAME record (I assume that's probably the most effective method), but the problem with accessing the My Devices and Profile Manager pages via the IP address directly still remains. Any advice is helpful.

    jW
     
  2. macrumors 68030

    Mattie Num Nums

    Joined:
    Mar 5, 2009
    Location:
    USA
    #2
    Do you have your APN setup?
     
  3. Mal
    thread starter macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #3
    Had to check, but yes, APN is configured and active. I'm still checking into the DNS configuration with the host, because even the main domain name isn't working now, so this may have nothing to do with the server itself.

    jW
     

Share This Page