Can't add a title in iMovie HD

Discussion in 'Mac Apps and Mac App Store' started by talz13, Jul 31, 2005.

  1. talz13 macrumors newbie

    Joined:
    May 22, 2005
    #1
    I have all my clips together and wanted to overlay a title on a still photo that I took from the video. When I go to drag the title down to the video, the green + shows up, and I let go. The title then just flies back up to the title menu and doesn't get added to the movie. What's wrong??
     
  2. talz13 thread starter macrumors newbie

    Joined:
    May 22, 2005
    #2
    Never mind, I think I found out what it was.

    I was trying to add a title to a clip that was already "locked into" on each end by transitions (the clip had the little indent on the sides to show that it was one with the transitions). Once I took the clip out of there, I could add my title and put the transitions back.

    Not very obvious to me at least...
     
  3. lancerkind macrumors newbie

    Joined:
    Jul 29, 2008
    Location:
    Southern China, Seattle, and places in between
    #3
    thanks for the tip

    The "locking" problem was happening to me in iMovie as well. You're right. It's not obvious and I don't understand "why" anything should be locked. Maybe someone could explain the idea behind this behavior.

    ==>Lancer---
    http://LancerKind.com
     
  4. lancerkind macrumors newbie

    Joined:
    Jul 29, 2008
    Location:
    Southern China, Seattle, and places in between
    #4
    Why locking?

    The "locking" problem was happening to me in iMovie as well. You're right. It's not obvious and I don't understand "why" anything should be locked. I've found iMovie and iMovie HD to have quirks where they fail to do what I want them to do via drag and drop and that means som property isn't being satisfied. And it's up to the user to figure that problem out. Since I only make movies about once a year, I forget how I overcame the problems the next year so there is always a re-learning curve to these applications. :-(

    Back to the locking problem. So I moved the locked section to a small portion of my clip, and then I was able to drag and drop the title to the unlocked portion of the video. I tried to do this a THIRD time and couldn't do it no matter where I put the locked portion. So I then selected the portion of the clip, with the beginning of the selection the location of where i wanted to put the title, and the end being the end of the clip, and then edit->split to creat a split. Then I was able to add a third title and do more work.

    This iMovie/HD software is so frustrating because it STOPS you from doing work and you have to guess and fight with it to continue. I have no idea why it does this! Is it buggy or by design? Oh, sometimes shutting down iMovie and then starting it again will solve problems to.

    Maybe someone could explain the idea behind this behavior. I invite you to defend why these problems are features rather than bugs. :)
    :confused:
     

Share This Page