cant connect to the internet in XP

Discussion in 'Windows, Linux & Others on the Mac' started by kyl3, Jan 8, 2007.

  1. kyl3 macrumors newbie

    Joined:
    Dec 26, 2006
    #1
    i just installed XP and installed the apple drivers but i still cant connect to my wireless or wired internet.
     
  2. kyl3 thread starter macrumors newbie

    Joined:
    Dec 26, 2006
  3. Haoshiro macrumors 68000

    Haoshiro

    Joined:
    Feb 9, 2006
    Location:
    USA, KS
    #3
    I'm having the same problem.

    I also learned when I try to create a connection I get a message "The network connections listed below are disconnected. Plug in your network cables otherwise connect your network hardware, and then click Next."

    It then lists both my Wireless Network Connection (Broadcom) and Local Area Connection (Yukon) as the devices that are "disconnected."

    This happened even if I connected an ethernet cable directly to the router, as well as if I turned off access control in my wireless router.
     
  4. Haoshiro macrumors 68000

    Haoshiro

    Joined:
    Feb 9, 2006
    Location:
    USA, KS
    #4
    Solution

    I successfully resolved the problem.

    The solution was to remove the network hardware from the system then reboot, so it can reinstall those devices.

    This requires you go into Device Manager and Uninstall the hardware under Network adapters.

    For anyone else that has the problem:

    1. Choose "Start", then Right-Click "My Computer" and select "Properties"
    2. Go to the "Hardware" tab and click the "Device Manager" button
    3. Scroll down and expand the "Network adapters" group
    4. Right-click each device listed and choose "Uninstall" (when prompted click "OK")
    5. Close the "Device Manager" and "System Properties", then Reboot.

    After that everything should be working correctly!
     

Share This Page