iPhone Can't connect to wifi since iOS 7 Beta 2

Discussion in 'iOS 7' started by musukosan, Jun 25, 2013.

  1. macrumors regular

    Joined:
    Aug 6, 2008
    #1
    As the title suggests, ever since I upgraded my iPhone 4 to Beta 2 I cannot connect to wifi. My phone sees the signals but says it is unable to connect. I've tried about 5 different signals now. Does anyone else have this problem?

    I may have to clean install back iOS 6 just to make sure it's not the phone.
     
  2. macrumors 6502

    gomoq13

    Joined:
    Jun 17, 2013
    Location:
    Singapore
    #2
    Tried "Reset Network Settings"?
     
  3. thread starter macrumors regular

    Joined:
    Aug 6, 2008
    #3
    I hadn't though of that, but unfortunately it didn't work. Thanks for trying though.
     
  4. macrumors member

    prtcool1193

    Joined:
    Jun 19, 2010
    #4
    Same problem on my iphone 5!
     
  5. macrumors 65816

    Vertigo50

    Joined:
    Apr 11, 2007
    #5
    You've probably tried it, but just in case, have you tried a hard reset? Hold both the home and power buttons until the phone completely shuts off and restarts itself.

    Probably won't solve it, but it's always worth a try before more drastic measures.
     
  6. macrumors newbie

    Joined:
    Sep 19, 2013
    #6
    Was there ever a solution to this problem? Initially after install my internet connection was wonderful, but now I cannot connect to wifi on my iPad with retina.

    Thanks so much!
     

Share This Page