Can't direct sound to my headset

Discussion in 'Mac Basics and Help' started by Azmodon, Jul 4, 2006.

  1. Azmodon macrumors member

    Joined:
    Jul 3, 2005
    Location:
    Hampton Roads, Virginia
    #1
    Rather, I know how (selecting it as outbound in the sound menu of system preferences or whatever), I just can't seem to hear anything. I checked the volume, and it's fine. And it happens in all programs - WoW, Ventrilo, and iTunes.

    Any thoughts? :-/
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    Is this through USB or the headphone port? Does any sound at all get through (system sounds and so on)? :)
     
  3. Azmodon thread starter macrumors member

    Joined:
    Jul 3, 2005
    Location:
    Hampton Roads, Virginia
    #3
    USB port. I tried plugging the headset in a different port - same thing. No sounds get through, system or otherwise (how many system sounds does Apple OS anyways besides that start up noise and that "bweep" when an error is discovered? :O )
     
  4. gordonempire macrumors newbie

    Joined:
    Jul 4, 2006
    Location:
    Meridian, ID
    #4
    You need to go to the Sound area in System Preferences and choose the headset for your sound output. Once it is chosen, it will opt to use it when it is plugged in. It will need to be plugged in and recognized before you can choose it.
     
  5. Veldek macrumors 68000

    Veldek

    Joined:
    Mar 29, 2003
    Location:
    Germany
    #5
    I normally have the same problem when I wake from sleep. Then I mute and unmute and afterwards the headset works. Don't know why, but at least it works...
     

Share This Page