cant find second HDD after installing dual hdd kit

Discussion in 'Mac mini' started by cks1885, Feb 4, 2013.

  1. macrumors newbie

    Dec 9, 2012

    installed a OWC dual hdd kit, and installed a samsung SSD. all went well and OS is installed on the new SSD

    But i can't find the original 500gb disk that came with the mini. looked in disk utility and also in windows disk manager....nothing....

    Any ideas on how make it appear in the OS?

  2. macrumors 6502a

    Jul 23, 2012
    I haven't done the upgrade on the 2011 or 2012 yet but it sounds like you may have knocked something loose and the original HD isn't connected.
  3. macrumors 68040

    Dec 17, 2009
    My guess is that the "hard drive" cable (SATA) came lose off of the motherboard. I'm really surprised they stay attached at all to be honest. As easy as they are to pull off and reattached, I can't believe they make it thru shipping still attached. I'd pop open your Mini and make sure both are attached as expected.
  4. philipma1957, Feb 4, 2013
    Last edited: Feb 4, 2013

    macrumors 603


    Apr 13, 2010
    follow this advice.

    in fact keep the mini on its back with the black plate removed. boot the mini with the fan in but the grill removed. make sure you can see that both cables are attached.

    look at the second shot see the left thumb. it is near one attached sata cable make sure both are snug. then boot with the fan attached and look for two drives.

    Attached Files:

  5. macrumors 6502

    Nov 2, 2012
    I successfully managed to damage my harddrive cable when reattaching the HDD. Consider this as an option, too.
  6. macrumors 603


    Apr 13, 2010
    yes I forgot to mention it but a defective cable does happen

Share This Page