Can't get Apple TV to work with Harmony Remote

Discussion in 'Apple TV and Home Theater' started by Muttster, Oct 14, 2010.

  1. macrumors newbie

    Joined:
    Jan 28, 2007
    #1
    I'm hoping that someone here can help me out as I have spent several hours trying to get my Apple TV to work. I have a Harmon 550 and I have my Apple TV connected to my Harmon Kardon receiver via HDMI. I did all the right setup making sure that the Apple TV was the media center. When I use the remote, it switches my receiver to Media center mode, turns the TV on and to HDMI and I can see the light on the Apple TV. However, I do not see any screen, just a black void. The Apple TV is connected to the internet via ethernet and my powerline system so I assume its getting a signal. I have also tried it out in wireless mode and still, no luck.

    Any suggestions or advice would be greatly appreciated as this is getting very frustrating.
     
  2. macrumors 6502

    Joined:
    Sep 17, 2010
    #2
    Well I can't help you with the black screen but I just set up a 650 and the apple tv would not respond to it until I went into the Harmony menu and hit the unpair button. On the Harmony, just go to the apple tv in the devices menu and hit unpair.
     
  3. macrumors member

    Joined:
    Jun 10, 2010
    #3
    ALSO, MAKE SURE THAT ITUNES IS RUNNING ON THE COMPUTER. i KNOW IT'S A DUH..JUST TO CHECK
     
  4. thread starter macrumors newbie

    Joined:
    Jan 28, 2007
    #4
    Itunes is running and I tried unpairing with no luck. I also tried plugging it in directly to my tv with no luck either. I would assume that if it was working properly, that I would at least get a welcome screen.
     

Share This Page