Can't get iCloud backup to work

Discussion in 'iOS 5 and earlier' started by aaryana, Oct 18, 2011.

  1. macrumors newbie

    Joined:
    Jul 11, 2007
    #1
    Tried to enable iCloud backup on the iPhone 4, but I get the following:

    "iCloud Backup Failed, There was a problem enabling iCloud Backup."

    Trying again and again doesn't work. So when I plug my phone into iTunes, I am able to enable iCloud backup there and then it will finally turn on.

    When I go back to the iCloud settings on the iPhone, and try to "Back Up Now", it just says "there was a problem completing the backup, please try again later"

    I've deleted my iCloud account and added it over and over. I also enabled automatic downloads on the Store Settings menu.

    When I go into the Manage Storage menu in iCloud and look at my backups, it shows my phone with 969 MB, but then when you select it it shows nothing under Next Backup Size.

    Anyone have any ideas? Thanks in advance...
     
  2. macrumors 68030

    Joined:
    Jul 21, 2011
    Location:
    Los Angeles, CA
    #2
    Might be best to go to an apple store. Worked for me problem free. It syncs every night when I plug my phone in automatically.
     
  3. thread starter macrumors newbie

    Joined:
    Jul 11, 2007
    #3
    I went in to see them on Sat and they sent me down the road with no solution. Just to try it again later because their servers are slammed.
     
  4. thread starter macrumors newbie

    Joined:
    Jul 11, 2007
    #4
    For anyone else that is having this issue, the solution is to go to the iCloud control panel and select "Manage" under the iCloud Storage section.

    Once the Manage Storage screen pops up, I had a 969MB backup listed as "incomplete". Deleting the backup did the trick and now iCloud wBackup enables on the iPhone and everything is working now.
     
  5. macrumors newbie

    Joined:
    Nov 23, 2010
    #5
    This did work for my iPad, but not for my iPhone, because it doensn't have an incomplet back-up. Any other solutions?
     
  6. macrumors 68000

    Kyotoma

    Joined:
    Nov 11, 2010
    Location:
    Carnegie and Ontario
    #6
    Delete the existing backup?
     
  7. Bertvandewiel, Oct 24, 2011
    Last edited: Oct 24, 2011

    macrumors newbie

    Joined:
    Nov 23, 2010
    #7
    If I go to the backup from the iPhone its says (in Dutch so the translation might be of): newest backup: never - size back-up 1,3 GB. But there is nothing to remove. There was on my iPad.
     

    Attached Files:

    • foto.PNG
      foto.PNG
      File size:
      130.9 KB
      Views:
      45
  8. thread starter macrumors newbie

    Joined:
    Jul 11, 2007
    #8
    Try deleting the backup from the iCloud Control Panel instead of on your device.
     

Share This Page