Can't get sent mail folder to show up

Discussion in 'Mac Basics and Help' started by inscrewtable, Feb 17, 2013.

  1. macrumors 65816

    inscrewtable

    Joined:
    Oct 9, 2010
    Location:
    Australia
    #1
    I've been working on this for days, been all over the web and tried everything but I am completely stumped.

    I have a few gmail imap accounts set up on my ipod touch, they all have pop disabled and imap enabled in gmail. I just set them up automatically in gmail and there is an inbox for the iphone and then below is a box for each account that contains all the various gmail folders, Sent, Drafts, Bin and so forth.

    HOWEVER there is one particular account that is resisting all attempts to set up the same, it just has an inbox and a trash and none of the others. I've gone back into gmail and resaved the imap and disabled pop, numerous times, I've trashed the account on ios and reset it up be every time it's the same only the inbox and trash appears in the GMAIL container folder below my normal inboxes.

    I even set up a new gmail account and it also worked fine there is just this one stubborn account and I am unable to fathom why it refused to link to the gmail imap folders. I sent an email from the account in iOS and there was no 'sent' folder to check but when I checked gmail on the web it was sitting there in the sent folder. I have no idea why it refuses to sync on this one particular account.

    Definitely imap is enabled and pop is disabled

    This is driving me absolutely nuts. Therefore any assistance is appreciated.

    see images below

    [​IMG]

    [​IMG]
     
  2. macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #2
    First thing. Log in to gmail.com, then go to Settings and Labels. Make sure that the Show in IMAP check box is checked for the Sent folder.
     
  3. thread starter macrumors 65816

    inscrewtable

    Joined:
    Oct 9, 2010
    Location:
    Australia
    #3
    I had a look there and there are no lables in that section, I deleted them in all my accounts. It seems to just be for auxilliary labels as all the normal ones like 'sent' 'bin' and so forth are not listed. I could see no checkbox either.

    Another odd thing is that when I want to select a whole bunch of messages there is also supposed to be a select all checkbox which is also not there. But that's another matter.

    I can post some screen shots. I checked my other accounts that are showing the sent folder OK on iOS and they also have nothing in the labels section on gmail.

    [​IMG]
     
  4. macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #4
    Weird, Mine looks like this
     

    Attached Files:

  5. macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
  6. thread starter macrumors 65816

    inscrewtable

    Joined:
    Oct 9, 2010
    Location:
    Australia
    #6
    Hmmm as you can see from my screenshot I do not have anything after pop/forwarding, no chat, webmail, clips or lab. Annoying. Not sure why, Maybe it's a region thing, I'm in Australia.

    So it's back to the drawing board, however even without the advanced imac management which would be good, I can still see the sent folder in my iOS client. I'll keep working on it.
     

Share This Page