Can't go to Mountain Lion section in the Mac Dev Center

Discussion in 'Mac Programming' started by chrismarle, Jun 25, 2012.

  1. macrumors 6502

    Joined:
    Jun 18, 2011
    Location:
    Canada
    #1
    Hi guys,

    I have an issue. I can't go to the Mountain Lion section of the Mac Dev Center even though I paid my membership. The webpage will load but it's blank.

    However, I can download 10.7.5.

    Any idea for me please?
     
  2. macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #2
    Works for me.

    What browser are you using ? And try emptying your cache .
     
  3. thread starter macrumors 6502

    Joined:
    Jun 18, 2011
    Location:
    Canada
    #3
    Using Safari on my new MacBook Air. I will try using Opera.

    EDIT: Same problem with Opera. Is it possible that it's because I've just bought my membership a few hours ago? I even received all the confirmation emails from Apple and the Mac Dev Center.

    Here's what I get. http://www.flickr.com/photos/gjac0m/7445425026/
     
  4. macrumors 603

    ArtOfWarfare

    Joined:
    Nov 26, 2007
    #4
    Just wait a few hours is what I'd suggest. Contact apple after its been 48 hours since you signed up, if it's still not appearing.
     
  5. macrumors P6

    Peace

    Joined:
    Apr 1, 2005
    Location:
    Space--The ONLY Frontier
    #5
    If the problem hasn't been resolved send an email to devprograms@apple.com and explain the situation.

    Make sure you have your member I.D. handy.
     
  6. thread starter macrumors 6502

    Joined:
    Jun 18, 2011
    Location:
    Canada
    #6
    Problem solved, thanks guys!
     

Share This Page