Cant install safari on Panther? WTH?

Discussion in 'Mac Apps and Mac App Store' started by DeadlyBreakfast, Dec 21, 2003.

  1. DeadlyBreakfast macrumors regular

    Joined:
    Aug 26, 2002
    Location:
    In a dark corner somewhere. Help me..
    #1
    I was having problems with saving images from web pages from in safari. Every time I tried to download to disk or copy to the cliboard safari totally crashed...gone...poof. So I remove it , download the package from Apple and when I go to try and install it it says "You cannot istall the software on this volume. The system cannot use this software" What the hell does this mean? Im running Panther , fully patched , repaired permissions, and I just downloaded 1.0 Safari from Apples website 5 mins ago so its not an old package. This is one of the dumbest things I have ever seen...
     
  2. Wes macrumors 68020

    Wes

    Joined:
    Jun 22, 2001
    Location:
    London
    #2
    The Safari on Apple's page is only for Jaguar, Safari for panther is included on the Panther CD's.
     
  3. cpjakes macrumors 6502

    Joined:
    Aug 15, 2003
    Location:
    Buffalo, NY
    #3
    Find a newer version

    Try to find another version of Safari, probably one on a Panther install disc. I don't believe Safari 1.0 works with Panther, which is probably why you cannot install it.
     
  4. DeadlyBreakfast thread starter macrumors regular

    Joined:
    Aug 26, 2002
    Location:
    In a dark corner somewhere. Help me..
    #4
    Ill give it a shot although the Apple site said 10.2 or higher. 10.3 is higher in Apple math right??


    Thanks for the quick replys guys!
     
  5. DeadlyBreakfast thread starter macrumors regular

    Joined:
    Aug 26, 2002
    Location:
    In a dark corner somewhere. Help me..
    #5
    Well cant seem to see where I can just install Safari from the Panther disks. I went back and checked where I downloaded Safari from I quote

    "OS X 10.2 or higher"
    "Any Macintosh Computer"

    They even have a pic of the panther box. This is beyond stupid...
     
  6. DeadlyBreakfast thread starter macrumors regular

    Joined:
    Aug 26, 2002
    Location:
    In a dark corner somewhere. Help me..
    #6
    Just went through each Panther disk three times and there is no package for Safari.
     
  7. Wes macrumors 68020

    Wes

    Joined:
    Jun 22, 2001
    Location:
    London
    #7
    Give me your AIM, MSN, ICQ Etc and I'll talk to you there and we'll sort this out.
     
  8. DeadlyBreakfast thread starter macrumors regular

    Joined:
    Aug 26, 2002
    Location:
    In a dark corner somewhere. Help me..
    #8
    Your mailbox is full LOL

    My AIM is

    neoaesscrobis

    Yea..I know its odd..

    Thanks!
     

Share This Page