1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Can't load music onto 1st gen Shuffle

Discussion in 'iPod' started by MatrixArchitect, Jun 18, 2008.

  1. macrumors newbie

    #1
    Hi everyone. I'm having a terrific time trying to get music on my 1st gen iPod Shuffle. Everytime I try to manually or auto-fill the iPod I get the two errors below. I have tried the iPod reset utility from Apple, restoring the iPod through iTunes, using Disk Utility to erase and reformat it, and I have checked the file permissions of the folders my music is stored in, and always come back to the same problem. Never happened using old versions of iTunes. Seems the last two or three since Leopard are doing this. Running 10.5.3 and latest iTunes and iPod Shuffle software on a Penryn Macbook Pro. Thanks

    Shuffle error.jpg

    Shuffle error 2.jpg
     
  2. macrumors 68020

    brn2ski00

    #2
    Have you tried to reformat the iPod with full r/w access? It seems like you have done everything else...
     
  3. macrumors newbie

    #3
    How?

    How do I do that?

    Thanks...
     
  4. macrumors 68020

    brn2ski00

    #4
    I think you can do it from the Disk Utility just like you did before, maybe choose the 4x pass erase (the longest choice) and then see if you can set the permissions there.
     
  5. macrumors newbie

    #5
    Ok...

    Going to try that. The longest is actually 35x pass which is going to take awhile. Will let you know how it turns out. Thanks...
     
  6. macrumors 68020

    brn2ski00

    #6
    Could take a day or so.... How fast is your Mac?
     
  7. macrumors newbie

    #7
    Latest Lowend Macbook Pro

    Its the latest, bottom of the line Macbook Pro. 2.4 Ghz...
     
  8. macrumors 68020

    brn2ski00

    #8
    You should be cool, let 'er rip...
     
  9. macrumors newbie

    #9
    On second thought...

    I decided to do the 7x pass erase first. the 35 x would take 3 hours. 7x clocking in at 1+ hours so going to see if that'll do the trick and if not go through the 35 x... Will let you know what happened...
     
  10. macrumors newbie

    #10
    Success!

    I did the 7 pass erase into MS-DOS(FAT) and the iPod erased, immediately recognized by iTunes. I renamed it and did an auto-fill. Completed and seems to be working fine. I guess the problem was that I needed to erase the shuffle with the option of a few more passes (like 7x) instead of a simple erase. Kudos for the tip and thanks again.
    :)
     
  11. macrumors 68020

    brn2ski00

    #11
    Awesome man! Glad I could help!
     

Share This Page