Can't log on w/ Safari 5.1.4

Discussion in 'Site and Forum Feedback' started by Chupa Chupa, Mar 19, 2012.

  1. macrumors G4

    Chupa Chupa

    Joined:
    Jul 16, 2002
    #1
    Can't log on w/ Safari 5.1.4. I'm using 5 extensions: click to flash, turn off the lights, shortly, adblock, and evernote. But I have those or similar on Firefox and Chrome as well and have no issue w/ logon. Also no logon issues w/ other sites.

    When I try to log on I get the message that my UID/PW was wrong and that I have x of 5 attempts left.

    Anyone have any idea how to fix this?
     
  2. arn
    macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #2
    Can you try turning off all the extensions and trying?

    See if they are related or not.

    arn
     
  3. battlekid, Mar 20, 2012
    Last edited: Mar 20, 2012

    macrumors regular

    Joined:
    Nov 23, 2009
    Location:
    Somewhere in the middle of nowhere
    #3
    I am having the exact same issue with the latest version of Safari. Login doesn't work for the three vBulletin based forums that I frequently visit.

    I only have two plugins, AdBlock and Translate, and disabling them didn't seem to help.

    It works fine in Firefox though. And it worked fine before upgrading Safari.

    Edit: Problem solved! You need to turn off 32 bit mode (find Safari.app, hit command+I, then uncheck "open with 32 bit mode" (or something like that)).
     
  4. arn
    macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #4
    weird. thanks for the solution.

    arn
     
  5. macrumors newbie

    Joined:
    May 8, 2007
    #5
    Turned on Open in 32 Bit Mode = Works

    I checked the Application Info Panel and found that 'Open in 32 Bit Mode' was off. Turned it on = works. Weird.

    btw - I had been having trouble signing on to networks at some airports and at Marriott Courtyard Hotels that use iBHAN for their ISP. The URL subscription script would go to 75% completion, quit and restart. Endless loop.

    Switched to FireFox - it worked. Typing this now in Firefox but Safari is also running.

    Seems to indicate that changing a setting is key to the resolution. It does not seem to matter what setting is changed.:confused:
     
  6. macrumors regular

    Joined:
    Nov 9, 2011
    Location:
    New Jersey
    #6
    Yay! It worked for me as well. Thanks for the solution.
     
  7. macrumors newbie

    Joined:
    Mar 3, 2012
    #7
    Thanks!

    Thanks a million! Before doing this I couldn't log in to gmail and many other websites!
     
  8. arn
    macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
  9. macrumors newbie

    tomihasa

    Joined:
    Jun 20, 2011
    Location:
    Finland
    #9
    I couldn't see my Gmail inbox or use Google Reader. I didn't try the 32-bit version trick. After the update I can see my Gmail inbox again.
     

Share This Page