Can't make Appletalk active in classic mode, 10.3

Discussion in 'Macintosh Computers' started by Cottonnut, Jun 10, 2004.

  1. Cottonnut macrumors newbie

    Joined:
    Jun 10, 2004
    #1
    Apple support was unable to help me after 6 hours. I'm hoping someone here can...

    I want to get my Epson Color 3000 to work in the classic mode. (I'm on a G4, using Panther). I can't print because it says "Appletalk is inactive". Neither can I load the Stylus RIP for postscript printing because of the Appletalk issue.

    When I try to turn Appletalk on in the chooser it says, "please make sure you are connected to an Appletalk network". Then it says "Appletalk cannot be opened. And a little yellow note pops up saying "To turn on Appletalk, open Network prefs and click appletalk".

    I did this numerous times through Apple support (turning it on in OS X in the Network prefs, but classic never recognized that it was turned on.) I fear that I can't print in classic mode unless I get the thing turned on.

    Thanks in advance for your thoughts/help. -- Jami
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    Check Directory Access - AppleTalk might be turned off there. If it is, you will need to turn it on.
     
  3. Cottonnut thread starter macrumors newbie

    Joined:
    Jun 10, 2004
    #3
    Actually it did show as active in Directory Access. (Sometimes it was in black, and sometimes grayed out, but always with the check box indicating it was active). sorry I didn't mention that...
     
  4. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #4
    The reason it's grayed out is because you need to enter your administrative password into Directory Access before it'll let you make changes. Have you tried trashing the Classic AppleTalk preferences file? It will be located in one of two places: /System Folder/Preferences/ (if you don't have the use Mac OS 9 preferences from my home option checked) or ~/Library/Classic/Preferences/ (if that option is enabled), where the initial / in the first path represents the root of your hard drive, and ~ represents your home directory.
     
  5. Cottonnut thread starter macrumors newbie

    Joined:
    Jun 10, 2004
    #5
    I tried trashing the appletalk pref. But I still have the same problem...
     

Share This Page