Can't mount FW drive in Vista

Discussion in 'Windows, Linux & Others on the Mac' started by jamesmcd, Jun 19, 2006.

  1. jamesmcd macrumors 6502a

    jamesmcd

    Joined:
    Feb 18, 2006
    Location:
    Wellington, New Zealand
    #1
    Title says it all. Before I erased XP to install Vista, I copied many of my programs/games to an NTFS formatted external firewire drive. I cannot access the files in Vista. The drive does however, appear in Device Manager.
     
  2. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Ireland
    #2
    OK - Righy click on my computer and choose 'manage' and from the new window, choose the disk utility

    Does the drive apper in the list and is it a primary drive?
     
  3. jamesmcd thread starter macrumors 6502a

    jamesmcd

    Joined:
    Feb 18, 2006
    Location:
    Wellington, New Zealand
    #3
    Ok,

    First, let me describe the drive's original formatting. There is about 50GB formatted NTFS for my windows files, and another 30 or so GB for my mac files (HFS+).

    In the disk management window, the drive appears on the map (bottom part) but it is rather, confused. The drive is only 80GB, but it is showing as 123.99GB. It is showing two partitions for that drive. The first partition is shows is about 80GB, which would be right for the whole thing. The second partition is 50GB. That 50GB will be my Windows files that I had.

    It is showing up as a primary partition btw.
     

Share This Page