1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Can't move big files even to Mac OS Extended Journaled drives!

Discussion in 'OS X Mountain Lion (10.8)' started by loudfeline, Jul 16, 2013.

  1. macrumors newbie

    Hi all =)

    This time I can't really understand.

    I'm trying to move a big file (an app 9 GB large) from my macbook app folder to an external USB drive HFS+ formatted, but at about 5.5 GB the process stop and I get this error:

    "The Finder can't complete the operation because some data in "application.app" can't be read or written. (error code -36)"

    Tried to search for this error code over the internet with no results.
    Tried the transfer of the same file to a different drive (which is also HFS) but I still get the same error code.
    Both drives have plenty of available free space.
    Tried also different USB cables.
    The app in subject has just been fully downloaded with no error from the app store.

    What should I try now? Please any suggestion welcome.. this situation it's so frustrating!

  2. macrumors newbie

    somebody answered me and solved my problem in another forum,
    if interested:

    LowLuster wrote:
    "The Applications folder is a System folder and there are restrictions on it. I'm not sure why you are trying to copy an App out of it to an external drive. Try copying it to a folder on the ROOT of the internal drive first, a folder you create using a Admin account, and then copying that to the external."
  3. macrumors 65816

    Not that it gives much information on the error but you can use terminal to get Apples listing of an error.

    MacUser2525:~$ macerror -36
    Mac OS error -36 (ioErr): I/O error (bummers)
  4. macrumors newbie

    wow, that's good to know!
    thanks :)
  5. macrumors 65816

    Your welcome.

Share This Page