Can't print wirelessly with bonjour..

Discussion in 'Mac Accessories' started by Noted, May 2, 2006.

  1. Noted macrumors member

    Joined:
    Mar 13, 2006
    #1
    I've got a HP Deskjet 6840 which is a wireless print with latest mac drivers and everything. I added it with bonjour and it has the address 192.168.0.7.

    But it wont print. I have to use a long usb cable to connect to it which is a hassle cos the cable has to go all the way across the room. Why isnt it printing wirelessly. It seems to be set up correctly.
     
  2. matticus008 macrumors 68040

    matticus008

    Joined:
    Jan 16, 2005
    Location:
    Bay Area, CA
    #2
    Do you have the built in firewall turned on? If so, turn it off and then try printing again. If it works, you just have to isolate the proper port to open. Failing that, did you follow the setup instructions that came with the printer? With wireless devices not attached to computers, it's often very important to do things in the precisely right order.
     
  3. Noted thread starter macrumors member

    Joined:
    Mar 13, 2006
    #3
    Firewall is turned off. And yes, I followed the setup instructions that came with the printer when I installed it. It's worked a few times, but right now it isnt working.
     
  4. matticus008 macrumors 68040

    matticus008

    Joined:
    Jan 16, 2005
    Location:
    Bay Area, CA
    #4
    Oh, well if it does work sometimes and nothing's changed, it might just be temperamental or have low reception. My printer sometimes refuses to print over the network after my PowerBook has been asleep...sometimes I have to turn the printer off and back on (faster and less obtrusive than restarting the computer) to restore the connection.
     
  5. Noted thread starter macrumors member

    Joined:
    Mar 13, 2006
    #5
    No what I mean is that the first few times when I first installed it about 6 months ago , it didnt work, then about 3 months ago it worked like twice. Then for some reason its stopped working ever since and I have to use USB.
     

Share This Page