Can't receive email in iCloud

Discussion in 'Apple Music, iCloud and Apple Services' started by cardinalryan, Oct 12, 2011.

  1. macrumors 6502

    cardinalryan

    Joined:
    Jul 1, 2010
    #1
    I migrated my expired mobileme account to iCloud. I am able to send email, but not able to receive.

    When I try to send myself an email from my gmail, I get the following message:

    "your email was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 5.1.1 unknown or illegal alias:"

    Does anyone else have this problem and can you help. Could it be because my mobileme address had expired? If so, can it be reactivated and, if so, how?
     
  2. thread starter macrumors 6502

    cardinalryan

    Joined:
    Jul 1, 2010
    #2
    Bump.

    Any help?
     
  3. macrumors 6502a

    Joined:
    Nov 18, 2007
    #3
    I have the same problem. I want to see what the fix is


    James
     
  4. macrumors regular

    Gonky

    Joined:
    Oct 8, 2010
    Location:
    UK
    #4
    I'm getting an incorrect password message, even though the other iCloud features work using the same login details.
     
  5. thread starter macrumors 6502

    cardinalryan

    Joined:
    Jul 1, 2010
    #5
    Are you getting error 550 550 5.1.1?
     
  6. macrumors 6502a

    Joined:
    Nov 18, 2007
    #6

    I'm getting the exact same error as you.. I have a email address @me.com and I can send from it but I can not receive..


    James
     
  7. thread starter macrumors 6502

    cardinalryan

    Joined:
    Jul 1, 2010
    #7
    I wonder if this is a system wide problem or if we have some messed up settings? I bet it is system wide.
     
  8. macrumors 6502a

    Joined:
    Nov 18, 2007
    #8

    I'm willing to bet it's a system problem... If you can send and not receive it must be something on their end, because all you do is enter your info, IE apple id and password and it does the rest..


    Hopefully it will come online tomorrow..


    James
     
  9. macrumors regular

    Gonky

    Joined:
    Oct 8, 2010
    Location:
    UK
    #9
    This is pissing me off, myself, my sister & my girlfriend made our me.com accounts from the GM last week and they have been fine. Now mine and my girlfriends are not receiving (but are sending) mail while my sisters account is. All identically setup, we both get a password error message. It happens on iCloud.com too.

    Hope they sort this soon.
     
  10. bacan1, Oct 12, 2011
    Last edited: Oct 12, 2011

    macrumors member

    Joined:
    Apr 22, 2010
    Location:
    Toronto, Canada
    #10
    My test messages to my newly created (an hour ago) @me.com address are all bouncing back with the following errors and I can't authenticate to the SMTP server. Hopefully this is fixed soon. What with RIM and Apple mail down, what's next?

    550 5.1.1 unknown or illegal alias: [deleted]@me.com 550 5.1.1 <[deleted]@me.com>... User unknown
    554 5.5.0 No recipients have been specified.
     
  11. macrumors 65816

    ImperialX

    Joined:
    Jul 17, 2007
    Location:
    Auckland, New Zealand
    #11
    I can't receive anything either. This is what I get from my GMail account when I try to send something.
     

    Attached Files:

  12. macrumors 68000

    Joined:
    Sep 22, 2006
    #12
    Im also getting an illegal alias error when sending a test to my @me account. Strangely I can send an email FROM the @me account TO the @me account and I get it both in Mail and in iCloud.com

    I was hoping to finally get an email address I wanted from a good web based service and I got my first choice... which has never happened.

    Has anybody tried signing up for an @me email and been rejected because the name was in use? Im worried that these are not real email addresses and we can choose whatever we want, if so then I don't understand the purpose. I also don't recall setting up a password...
     
  13. macrumors 65816

    ImperialX

    Joined:
    Jul 17, 2007
    Location:
    Auckland, New Zealand
    #13
    This needs to be bumped because this is a huge problem. I mean, iCloud without Mail? That's just stupid.

    Still not working for me, and yes, I can send from my own @me.com address to myself, but it won't receive E-Mails from my @hotmail.com or @gmail.com.
     
  14. macrumors member

    Joined:
    Apr 22, 2010
    Location:
    Toronto, Canada
    #14
  15. macrumors member

    Joined:
    Aug 26, 2009
    #15
    I'm having this same problem and glad(?) that you guys are having similar issues. I'm assuming it's opening day issues with the rush of new accounts. I'm betting they'll have this mopped up shortly.
     
  16. macrumors member

    Joined:
    Jul 30, 2010
    #16
    just now i think there was some problem in getting the mail on the iCloud working as it rejected my password and i used the iCloud from the web it took very long to load up :mad::mad:
     
  17. macrumors member

    Joined:
    Aug 26, 2009
    #17
    Things look like they're working again for me . . .
     
  18. macrumors 68000

    Joined:
    Sep 22, 2006
    #18
    mine works now
     
  19. macrumors member

    Joined:
    Dec 23, 2011
    #19
    Same error for newly created icloud mail alias

    I'm getting this error as well, although, only concerning my latest email alias. I can send mail from the alias account (both in Mail and online), but I cannot receive (in Mail or online). When sending to the aforementioned alias, I get this when sending online (postmaster reply type message with details):

    When sending to the alias from Mail, I get a dialog box instead of an actual postmaster failure delivery message (I do NOT get a postmaster error reply at all, until logging on to my account online):

    https://www.dropbox.com/s/i98k75mbj2vw4yx/alias-mailerr.png

    A glitch? Alias is undoubtedly active in my settings and functional, albeit, not fully.
     

Share This Page