Can't Receive Mail (Port 995 Timed out)

Discussion in 'Mac Basics and Help' started by John Doe 57, Jul 4, 2008.

  1. macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Binghamton, NY
    #1
    What does this mean? Things have been fine but we updated the computer to Leopard on Wednesday and now we can't receive any mail.
    Picture 1.png
     
  2. macrumors 6502

    Joined:
    Jul 24, 2007
    #2
    port 995 is for secure mail. Either the Leopard upgrade changed you over to secure mail, or Adelphia's secure mail server is not working. Have you called them yet?
     
  3. thread starter macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Binghamton, NY
    #3
    Yeah we have called them numerous times but we can't get any help. The main problem is that Adelphia was taken over by Time Warner Cable so the adelphia server is phasing out. The other problem is that while you are on the phone with tech support, you are the only person with a Mac. EVERYONE at tech support is running XP or Vista. It SUCKS!
     
  4. macrumors 65816

    merl1n

    Joined:
    Mar 30, 2008
    Location:
    New Jersey, USA
    #4
    Try these settings for Road Runner:

    Incoming POP mail: pop-server.XX.rr.com
    Outgoing SMTP mail: smtp-server.XX.rr.com

    where XX represents your State like in New Jersey it is nj. You can call Time Warner, Road Runner support and ask them what is the appropriate url for their POP and SMTP servers. Tell them that you were an Adelphia client.
     
  5. thread starter macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Binghamton, NY
    #5
    Maybe we will give that a try. Thanks!
     
  6. macrumors 6502

    Joined:
    Jul 24, 2007
    #6
    Might also try turning off secure connection or SSL in your email client too. I am wondering if it got flipped on by accident, but the settings for server and username are correct. I cannot remember where they are, but they are there. I do not use mail.app anymore, and do not have it setup.
     

Share This Page