Can't register iSync with .Mac...

Discussion in 'Mac Apps and Mac App Store' started by Bengt77, May 29, 2004.

  1. Bengt77 macrumors 68000

    Bengt77

    Joined:
    Jun 7, 2002
    Location:
    Europe
    #1
    Hi all,

    Since a few days I have an internet connection again, after being shut out of the online world for a year or so. I immediately tried to sync my data with .Mac, but it didn't work. I've used my girlfriend's Mac to do all my online work for quite a while (for about a year, not very surprisingly) and unregistered my own iMac with hers from the .Mac iSync server. I don't know why, but I did it anyway.

    However, now I'm trying to reregister Boris (my iMac's name) with the iSync server again, but it doesn't work. The exact error message is the following.

    "This computer was registered with .Mac but .Mac does not appear to recognize it anymore. It was likely unregistered from another computer. To continue to synchronize with .Mac, please register this computer again."

    What it says is correct, but when I try to do what it suggests, iSync fails. It can't seem to reregister Boris anymore. Not even using a different name. Very weird. Does anybody have a suggestion? Has anybody seen this iSync behaviour before? I, for one, have never seen it and it freaks my out a bit. This little bugger should just work, IMHO. Any suggestion is VERY welcome!

    Thanks in advance...
     
  2. Bengt77 thread starter macrumors 68000

    Bengt77

    Joined:
    Jun 7, 2002
    Location:
    Europe
    #2
    Aargh!

    Does nobody have any suggestions? I've posted my problem in the Apple Discussions area too, and over there nobody answered anything either. Darn, that's sh*tty! Still, I'm hoping somebody comes along who knows of a (any) fix...
     
  3. Bengt77 thread starter macrumors 68000

    Bengt77

    Joined:
    Jun 7, 2002
    Location:
    Europe
    #3
    More info...

    Maybe this may help. I have some more info about my system.

    I'm using iSync 1.4 on Mac OS X 10.3.4 (but the problem already existed when I was running 10.3.3). I have a full (paid for) .Mac account and have never had any problems running iSync (until now). On my girlfriend's iMac (iSync 1.4 on Mac OS X 10.3.3) it works like a charm. The problem arose (at least I think it did) when I unregistered Boris (my iMac) from the .Mac synchronization server. It shouldn't be a problem to recognize my Mac again? Or should it?

    However, I still hope somebody can help me.

    Here are some screenshots of the process of registering:
     

    Attached Files:

Share This Page