Cant Run RTCW MP

Discussion in 'Games' started by TheFish, Oct 28, 2003.

  1. TheFish macrumors member

    Joined:
    Aug 25, 2003
    Location:
    The south, the deep south
    #1
    i just baught RTCW for mac and i cant play the MP it always says im missing a whole bunch of .pk3 files, any suggestions on what i should to?
     
  2. ScottDodson macrumors 6502

    ScottDodson

    Joined:
    Jan 31, 2003
    Location:
    Chicago
    #2
    ok....let's get an idea of what is wrong first.....

    you can open wolf mp??
    you can get a server list??
    you can connect, then it boots you??
    then it says you are missing the .pk3's??

    Well if that is the case here is what can be wrong...

    You are trying to connect to a game that is using a custom map.
    You are trying to connect to a game that is using the GOTY map pack.

    Have you updated your wolf to 1.41? Have you used the fix?? Do you have PB updated to the max?? This can be some of the problems. Fill me in on what version you are running, and specifically what it says when you are trying to join a game.

    Also it could be because you are connecting to a server that is using a mod (bani, shrub, osp). Make sure in your mulitplayer options the allow auto downloads is turned on. Or when you get booted, go to the "mod url" on the boot message, and download the mod manually from there.
     
  3. Steradian macrumors 6502

    Joined:
    Dec 3, 2002
    Location:
    San Jose
    #3
    You have to do the update from activisons site that will fix the problem
     
  4. TheFish thread starter macrumors member

    Joined:
    Aug 25, 2003
    Location:
    The south, the deep south
    #4
    i have updated to 1.41 some times i have the .pk3 and they say they couldnt open it and some time for example ill try and join a game with the beach map and it will say unable to load mp_beach.bsp then i tried to download it from the mod url and it didnt work, some times it will load and ill be in the game but its just black with the health bar and what not still there then it will kick and said mis direccted .pk3 file or something like that.

    edit: i updated to a 1.41 beta patch, if that matters (just incase theres a final version i dont know about)
     

Share This Page