Can't select apps, strange boxes around icons

Discussion in 'iPhone Tips, Help and Troubleshooting' started by vexedgirl, Mar 24, 2011.

  1. macrumors newbie

    Joined:
    Mar 24, 2011
    #1
    My friend's 4 yr old was playing with my iPhone, as he's done a hundred times before. But this time he was doing some extra vigorous button-pushing and now I can't use my phone!

    At first, he turned on the speech function, so my phone was talking to me to describe what each icon was. I didn't even know my phone could do that (duh). I played with it a bit and found that if I triple-tapped with three fingers, it turned off.

    However, now there are strange selection boxes whenever I try to use the touchscreen. I have to double tap anything and I can't scroll. It has made the phone unusable. I did a reboot by holding down the home button and the power button until it shut off and restarted, but the problem remains.

    I tried searching this forum as well as google and haven't found an answer. Please help!
     
  2. macrumors 65816

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #2
    Why would you let a 4 year old play with your phone?:rolleyes: You answer is at Settings>General>Accessibility.
     
  3. thread starter macrumors newbie

    Joined:
    Mar 24, 2011
    #3
    heheh. :)
    He's been using it since he was one! The kid is brilliant. He has two pages of his own apps on my phone and knows how to navigate there, find what he wants, quit out, get to the home screen, "cancel" out of pop-up ads, etc. Not sure what happened this time.

    I tried going to settings & accessibility, but the way it is now, it won't even let me scroll down. I turned off voice control, but the tapping problem (and boxes) remain.
     
  4. macrumors 65816

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #4
    Try tapping the home button three times, that will usually turn it off.
     
  5. macrumors 65816

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #5
    Connect to iTunes...At the bottom of the Summary tab, select "Universal Access, you can turn it off there.
     
  6. macrumors newbie

    Joined:
    Jan 1, 2012
    #6
    Thanks!!

    guys thanks so much! I had this problem with my ipod touch 4, which I just got less then a week ago and was panicking!! you advice hitting the home button 3 times worked perfectly the first time!! also thanks to the first person who posted this! you are a star :)!!
     
  7. macrumors newbie

    Joined:
    Jan 19, 2012
    #7
    Thanks too :)

    Why can't the apple troubleshooting tell me to touch the home button 3 times? It told me to do everything else. Thank you so much. I've only had the iphone4s for a week I know nothing happened to it.:) I was so worried.
     
  8. macrumors newbie

    Joined:
    Apr 24, 2012
    Location:
    New York
    #8
    Thats so funny, almost the exact same thing happened to me except it was my 3 yr old nephew. Thanks for posting up this issue, I was searching all over google and couldnt find anything til i came across yours. Clicking the home button 3 times and turning off the "voiceover" fixed the problem...phewww:)
     
  9. macrumors newbie

    Joined:
    Jul 12, 2012
    #9
    Thank you

    Thank you for this information! My friend's iPad had the same problem since a few days ago and she didn't have the slightest clue about how to resolve it. This was very helpful and the press the home button three times worked for me
     
  10. macrumors newbie

    Joined:
    Apr 2, 2013
    #10
    Thanks!!! You are brilliant, I just unclicked Neither under the "Seeing" section and it worked straight away! Thanks again
     
  11. macrumors newbie

    Joined:
    Aug 15, 2013
    #11
    Omg thank you so much for those people who answered!!!! Same thing happened to me but with my 3 year old sister!!
     
  12. macrumors newbie

    Joined:
    Aug 31, 2014
    #12
    3 tap on home button did nothing.

    And what am I looking for after going to : Settings>General>Accessibility ?
     
  13. macrumors 68000

    lelisa13p

    Joined:
    Mar 6, 2009
    Location:
    Atlanta, GA USA
    #13
    Post #8 turned OFF Voiceover in those settings.

    That's in iOS 6 for me.
     
  14. macrumors newbie

    Joined:
    Aug 31, 2014
    #14
    VoiceOver was off.
     

Share This Page