Can't send e-mail using .Mac in Mail with New ISP

Discussion in 'Mac Apps and Mac App Store' started by lom8104, May 4, 2005.

  1. lom8104 macrumors regular

    Joined:
    Feb 7, 2005
    #1
    I just moved and now have Verizon Avenue as my new ISP. I am connected through my airport express. I receive mail just fine in the Mail app but cannot send e-mail with my .mac email. My gmail account works just fine in Mail but not my .mac. This has happened before when I was on other networks (i have a powerbook). It seems that i cannot connect to smtp.mac.com

    I am sure this is a common enough problem that someone else on this forum has had this problem.
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    I know exactly what is causing this problem because I've seen it many times before. You've got one of those ISPs that won't let you use any SMTP server that isn't theirs. You've got two options at this point:

    1. Ask Verizon to unblock smtp.mac.com for you. This might not work if Verizon decides to be obstinate and not cooperate.
    2. Manually change the SMTP server associated with your .Mac mail account to Verizon's server. You'll need to get the relevant information for setting up your Verizon email account, then use it in Mail to do this.

    I've never tried (or had a need to try, for that matter) either of these options with my ISP, but I've heard reports on these forums of success using 1 of the 2 approaches I listed.
     
  3. lom8104 thread starter macrumors regular

    Joined:
    Feb 7, 2005
    #3
    That could be the case, I'll follow up with verizon but if they are anything like their wireless division I'm not expecting much. It is interesting that I can send Gmail with smtp.gmail.com but then again they may not have that one blocked.
     
  4. srobert macrumors 68020

    srobert

    Joined:
    Jan 7, 2002
    #4
    Most ISP here in Canada have recently blocked port 25. (default port used by mail). Try to go to:

    Mail >Preferences > Accounts > "your account" > Account Information (First Tab) > Server Settings (Button at the bottom)

    Then, change the server port from 25 to 587. See if it works after that.
     
  5. lom8104 thread starter macrumors regular

    Joined:
    Feb 7, 2005
  6. srobert macrumors 68020

    srobert

    Joined:
    Jan 7, 2002
    #6
    Glad it worked. Credit is not mine. I found this info by checking Apple's Mail.app support pages. I had the exact same problem. I also confirmed with my ISP that they indeed blocked port 25 for secutity reasons. (A warning would have been nice)

    Here are the details on Apple's support page:

    http://docs.info.apple.com/article.html?path=Mail/2.0/en/ml1049.html
     

Share This Page