Can't set shortcut of twitter for mac

Discussion in 'OS X Mountain Lion (10.8)' started by zzmr, May 31, 2013.

  1. macrumors newbie

    Joined:
    May 31, 2013
    #1
    [​IMG]

    mountain lion 10.8.3.

    deleting .plist via AppCleaner didn't help.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Have you tried deleting "com.xyz.twitter.plist" in Macintosh HD / Users / YOU / Library / Preferences / via Finder yet, where xyz stands for a possible name of the company crating such application.


    Btw, simply using the OPTION key as global shortcut will not work, as OPTION is used for a variety of other shortcuts, thus there is a conflict of interest.
     
  3. thread starter macrumors newbie

    Joined:
    May 31, 2013
    #3
    i located "com.apple.twitterd.plist" in ~/Library/Preferences and deleted it. problem exists.

    there seems to be a misunderstand that i wasn't using simply OPTION as shortcut.the alert popped up when i was holding "option" and press button "`".

    i used to use "option + `" as the global shortcut in Twitterrific which works fine.
     
  4. thread starter macrumors newbie

    Joined:
    May 31, 2013

Share This Page