Capture snag in FCP HD

Discussion in 'Mac Apps and Mac App Store' started by xsedrinam, Mar 5, 2005.

  1. xsedrinam macrumors 601

    xsedrinam

    Joined:
    Oct 21, 2004
    #1
    I've done this before with FCP 3 and my pismo, but for some reason, I can't do the same with FCP HD. If somebody can spot what I'm missing, thanks.

    I'm transferring all our VHS library to DVD. Set up is:
    VHS to Formac Studio (RCA connections) then to PB 15" via firewire. I know the set up has to be correct because I've done a clip capture using iMovie (which I'd prefer not to have to use, but that's another story).

    I cannot get it to capture in FCP HD. I've checked RT preferences (safe and unlimited), I get a view of video and RTF signals when playing, but cannot get capture. (Waiting for timeline). I'm using "log and capture" command. All the device settings are to NTSC and appear correct. If anyone can spot what I'm missing, I'd appreciate your input.
    thanks,
    X
     
  2. Lacero macrumors 604

    Lacero

    Joined:
    Jan 20, 2005
    #2
    Are you capturing to an external Firewire HD? Try moving the firewire ports. Have you tried capturing using Firewire Basic preset, and turning off Device control?
     
  3. xsedrinam thread starter macrumors 601

    xsedrinam

    Joined:
    Oct 21, 2004
    #3
    Yes, I have the external HD set up as the scratch disk on Capture preferences along with 45 minute max. I tried switching back and forth on Firewire Basic and toyed with the 'uncontrolable' selection on Device. I might revisit that and change some combinations. It really shouldn't be a problem, but for some reason I'm stuck. Thanks for the suggestion.
    X
    P.S. An afterthought. My external HD connection is FW800. I'm coming from the Formac bridge to PB with a FW400. That shouldn't matter, right?
     
  4. xsedrinam thread starter macrumors 601

    xsedrinam

    Joined:
    Oct 21, 2004
    #4
    Bingo! The "non-controllable device" feature selection was switching back to default and thus, was not selected. This did the trick. Thanks
    Lacero.
    X
     

Share This Page