cd drive help

Discussion in 'Mac Help/Tips' started by bennetsaysargh, May 1, 2003.

  1. bennetsaysargh macrumors 68020

    bennetsaysargh

    Joined:
    Jan 20, 2003
    Location:
    New York
    #1
    i need help. major help. i was oinporting a cd or 2 into aac, and then i put in another cd after it had finished. now, nothing will show up for any cds at all in my slot loading drive, or external fw burner.
    my computer is
    slot loading iMac
    400Mhz G3
    running 10.2.5
    my burner is
    lacie fw/usb2 cdrw drive with
    32x10x40.

    thanks for any help!
     
  2. bennetsaysargh thread starter macrumors 68020

    bennetsaysargh

    Joined:
    Jan 20, 2003
    Location:
    New York
    #2
    works now!

    i don't know what happened, but now it is working. i did't do anything because the power went out, and then i restarted it and it worked. go figure. i had this problem a while back, and it came back after a few days. go figure:rolleyes:
     
  3. awulf macrumors 6502

    Joined:
    Mar 1, 2002
    Location:
    South Australia
    #3
    Usually a reboot fixes many of these minor problems.
     
  4. bennetsaysargh thread starter macrumors 68020

    bennetsaysargh

    Joined:
    Jan 20, 2003
    Location:
    New York
    #4
    yeah. this happens to me every few days. i don't know what it could be. my burner can burn cds when this happens though. wierd.
     
  5. celaurie macrumors 6502a

    celaurie

    Joined:
    Mar 2, 2003
    Location:
    Edinburgh, Scotland.
    #5
    I never did trust those slot loading drives, gotta have a tray!

    Chris, knows what he likes!
     
  6. bennetsaysargh thread starter macrumors 68020

    bennetsaysargh

    Joined:
    Jan 20, 2003
    Location:
    New York
    #6
    on the old iMacs, the tray loading ones looked so ugly, and the slot load just looked better. when the cd gets stuck you have to use a paper clip and poke it around (carefully) on the right side. at least that's in the iMac that i have.
     
  7. boskie macrumors regular

    Joined:
    Feb 6, 2001
    Location:
    North Side Of Itchy Town
    #7
    I'm experiencing exactly the same problem (with the same setup but with the 48x12x48x lacie ext fw drive) ever since installing iTunes 4/QT 6.2.

    Whenever i insert an audio cd the finder comes up with "You have inserted a disk containing no volumes that Mac OS X can read. To continue with the disk inserted, click ignore" Hiting eject does the obvious, clicking ignore leaves the disc in the drive, unmounted and invisible to Apple System Profiler.

    The same disc, and the multiple others i have tried work fine in OS9.

    I've even tried an "Enhanced CD" - again i can access the data part but not the audio???

    I don't think this is anything to do with the slot loading drive as i have never had this problem before - well definately not this specific anyway.
    Is this something specific to Itunes?
     
  8. bennetsaysargh thread starter macrumors 68020

    bennetsaysargh

    Joined:
    Jan 20, 2003
    Location:
    New York
    #8
    i think it might be with iTunes 4 because now that i think about it, it has only been since iTunes 4.:rolleyes: :confused:
     
  9. applemacdude macrumors 68040

    applemacdude

    Joined:
    Mar 26, 2001
    Location:
    Over The Rainbow
    #9
    wouldnt it be cool if the imac would be slot loading?
     
  10. bennetsaysargh thread starter macrumors 68020

    bennetsaysargh

    Joined:
    Jan 20, 2003
    Location:
    New York
    #10
    the new iMacs with a slot loading drive would be really cool looking.

    i am able to plug in my new iPod, but only sometimes. it's really confusing.
     

Share This Page