Change the outgoing name on email Outlook 2011

Discussion in 'Mac Apps and Mac App Store' started by cupra4, Feb 28, 2011.

  1. macrumors newbie

    Joined:
    Feb 28, 2011
    #1
    Hi,

    I have a problem where I tried to find a solution to everywhere, but all solutions did not work. On my outgoing name there is a typo in the name which appears on EVERY outgoing email in this format: <fakenamw> fakename@email.com

    I found a solution where I needed to change the properties plist but it has the correct name already. I tried finding it in the registered user, but that is also correct.

    Where can I change this ? It is driving me nuts ! Thanks for your help.
     
  2. macrumors 68040

    Joined:
    Oct 9, 2008
    #2
    Did you check Outlook preferences->Accounts, and under the personal information portion, the field for Full Name?
     
  3. thread starter macrumors newbie

    Joined:
    Feb 28, 2011
    #3
    Yes I did. It shows the correct name and the field below has the correct emailaddress. I have changed the name to see if it makes any difference but it does not.
     
  4. macrumors 68040

    Joined:
    Oct 9, 2008
    #4
    Do you have a contact card with the misspelled name?
     
  5. thread starter macrumors newbie

    Joined:
    Feb 28, 2011
    #5
    I do not use the address book and have deleted all the cards.
    Still shows up with the wrong name.
     
  6. macrumors newbie

    Joined:
    Mar 2, 2011
    #6
    Possible Solution

    Hey I was having the same issue....here is what I did - after changing the office.plist file.... to no avail.

    1. I opened an email that someone sent me
    2. I double clicked on my name in the 'To' line
    3. It opened an address card FOR ME - that was not in my address book
    4. I updated the card with the correct info (click on each item to edit)
    5. I saved the updated address card

    Seems to have worked!
     
  7. macrumors newbie

    Joined:
    Mar 28, 2011
    #7
    Flashheart's solution to get it to work for me. Double-clicking my name in the "to" field didn't work.

    1. Go to Contacts
    2. In the "Find a Contact" field, entered my e-mail address

    3. It opened an address card FOR ME - that was not in my address book
    4. I updated the card with the correct info (click on each item to edit)
    5. I saved the updated address card

    Hope this helps somebody.
     
  8. macrumors newbie

    Joined:
    May 21, 2012
    #8
    Trying outside of outlook

    I tried all of these, and none worked - then I found this and it fixed it straight away and I was so happy I could spit!

    1. Open Microsoft Word.

    2. Open Preferences by clicking Word > Preferences (you must have a document open to see preferences)

    3. Click User Information under Personal Settings

    4. Change the First and Last name to your first and last name.

    5. Click OK and close Word

    6. Close and re-open Outlook before sending a test email.

    7. Done!
     
  9. macrumors newbie

    Joined:
    Jun 15, 2012
    #9
    Thanks SJUK!

    Hooray!! After HOURS of trying to find the solution in Outlook, you're right...it was in Word all along. Why didn't I think of looking in Word to fix an OUTLOOK problem?!?! :rolleyes: So glad you found it and thank you, thank you for sharing!
     
  10. macrumors newbie

    Joined:
    Aug 12, 2012
    Location:
    Arlington Heigths, IL
    #10
    SO HELPFUL!! Thank you. Worked right away.. Also, this update carried over to Word immediately.
     
  11. macrumors newbie

    Joined:
    May 30, 2013
    #11
    Thanks for thinking outside the box, sjuk!

    Hi sjuk

    Just to let you know how much I appreciate you for sharing the right solution to a seemingly simple problem. All the hours trying out all sorts of suggestions given elsewhere was a total waste of time. I could spit too! :) Thank you.

    Best
    menk
     
  12. macrumors newbie

    Joined:
    Jun 16, 2014
    #12
    thanks!

    thanks all..!
    both word and contacts works the same way for me.
    when I change the contact, it got changed in word, and vice versa.
     

Share This Page