Changing the language of Login Window

Discussion in 'Mac Basics and Help' started by Peng, Jan 8, 2007.

  1. Peng macrumors newbie

    Joined:
    Jan 8, 2007
    #1
    I happened to buy macbook (10.4.6; 2GHz Intel Core Duo) off the eBay. When I entered the Login, I found that the Login Window's language is Brazil Portuguese, not English, like, "Senha" means Password.

    I looked around the System Preference, but no luck. I tried looking this up, but it's for 10.0 to 10.3.9 only. I don't have Mac OS X 10.4.6 CD (the macbook came without it).

    Is there any way to change the language of the Login Window? :(
     
  2. TheAnswer macrumors 68030

    TheAnswer

    Joined:
    Jan 25, 2002
    Location:
    Orange County, CA
    #2
    Open System Preferences in the Apple Menu, click the International icon. Make sure English is at the top of the list of languages. If English is not on the list, then click edit list and make sure english is checked.

    Edit: Wait...it is just the Login window that is in Portuguese? It's not the whole system?
     
  3. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #3
    Did you try the linked procedure, even though it says it only works through 10.3.9? I think that they just never updated the document. I don't see a clear reason why that procedure would not work in Tiger.
     
  4. Peng thread starter macrumors newbie

    Joined:
    Jan 8, 2007
    #4
    It is just the Login Window being Portuguese.

    I did the procedure, but nada.
     
  5. TheAnswer macrumors 68030

    TheAnswer

    Joined:
    Jan 25, 2002
    Location:
    Orange County, CA
    #5
    Wow...if the root procedure didn't work, I'm stumped. I'll peek around a little after I finish my dinner, If WildCowboy hasn't already flown in and saved the day by then, that is.
     
  6. TheAnswer macrumors 68030

    TheAnswer

    Joined:
    Jan 25, 2002
    Location:
    Orange County, CA
    #6
    Check out this product in its demo mode, you can select Startup in the top bar, then select startup language and change it to English. I just used it on my machine to check it out and it worked like a gem.
     
  7. nightelf macrumors 6502

    Joined:
    Mar 25, 2003
    #7
  8. Peng thread starter macrumors newbie

    Joined:
    Jan 8, 2007
    #8
    It works via TinkerTool!

    Thanks, TheAnswer and Nightelf!
     
  9. Mechnoch macrumors newbie

    Mechnoch

    Joined:
    Feb 8, 2007
    Location:
    Seattle, WA
    #9
    For the record, in Mac OS X Tiger 10.4.10, I could not get Cocktail to fix the default loginwindow language. The standard version of TinkerTool does not have the option to change the startup language. I could only get it to work with TinkerTool System, in Demo mode. As TheAnswer previously stated, TinkerTool System can be downloaded via

    http://www.bresink.de/osx/193281/download.html
     
  10. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #10
    Mine defaults to English, but I've got the ability to change it to Japanese or whatever other language I've got available in System Preferences->International because I've also got the property set up in Accounts, as shown in my screenshot.

    The flag is there and you can change it, but as I said, I haven't tried to change the default.
     

    Attached Files:

Share This Page