Changing the system language

Discussion in 'Mac Apps and Mac App Store' started by jotamurray, Feb 15, 2006.

  1. jotamurray macrumors member

    Joined:
    Apr 30, 2005
    #1
    Hello, I'm using a program called Movie Magic Scheduling running under Classic. My basic configuration in Mac OSX is in Spanish, but currently I have to do all my paperwork in English.
    Movie Magic is basically a database that uses the System's own Date (date/l) to schedule. Having changed in System preferences / International from Spanish to English both in "Language" and "Format" I find that the date is still showing in Spanish (i.e Lun 8 marzo, instead of Mon 8 march) Everything else (dock, finder... has changed to English) Does anybody know how I can change this?
    Thank you very much.
     
  2. MrSmith macrumors 68040

    MrSmith

    Joined:
    Nov 27, 2003
    #2
    I have a Japanese version of Office I use in Classic. Since that's the language it was written in, that's the language it displays in, regardless of what I set the OSX language, too. I presume the software you're talking about is Spanish. Then that's the language you'll see, unless there's a langauge kit for it. OSX can't translate languages, I'm afraid.
     
  3. jotamurray thread starter macrumors member

    Joined:
    Apr 30, 2005
    #3
    The software is in English, but the calendar it uses is the own's system. (i.e .- if I configure in my mac we're in 1975, then the software calendar that will show is 1975)
    After changing the format and language from English to Spanish in OSX i find that the date in OSX has switched to English, but in OS9 it remains in Spanish.
     
  4. MrSmith macrumors 68040

    MrSmith

    Joined:
    Nov 27, 2003
    #4
    Got to admit, I don't know. You changed the format in Systems Preferences>International? Restarted? The usual preferences ditched (someone else can suggest which one)/permissions repaired? Clutching at straws big time... Apple-option-p-r at startup?
     

Share This Page