Character Palette Problem

Discussion in 'Mac Apps and Mac App Store' started by kpeterk, Mar 13, 2004.

  1. kpeterk macrumors newbie

    Joined:
    Jan 17, 2004
    #1
    I'm relatively new to OS X. I launched the character palette the other day from my utilities folder. It puts a little American flag up in the top right hand corner of my screen near the clock and I can't get it to go away - even after restarting. I tried force quit but it wasn't in the list. I also checked my startup list and it's not in there either. Can anyone help?
     
  2. mugent macrumors newbie

    Joined:
    Jun 7, 2002
    #2
    It's quite normal to have that flag, but if you want rid of it.

    Click the flag, choose 'Open international..."

    At the bottom of the window that appears, uncheck the 'Show input menu in menu bar' check box.

    Note: This is for 10.3, it may be different on 10.2

    Moray
     
  3. kpeterk thread starter macrumors newbie

    Joined:
    Jan 17, 2004
    #3


    Thanks. Worked great!
     
  4. HexMonkey Administrator

    HexMonkey

    Staff Member

    Joined:
    Feb 5, 2004
    Location:
    New Zealand
    #4
    An even easier way for next time: Command drag the menu off the menubar.
     

Share This Page