Character Picker disabled?

Discussion in 'OS X Mountain Lion (10.8)' started by chrf097, Mar 28, 2013.

  1. macrumors 68040

    chrf097

    Joined:
    Dec 16, 2011
    Location:
    Earth
    #1
    Basically what the title says. My character picker is gone (when you press and hold a letter). All it does when I press and hold a letter like "a" or "i" just constantly repeats it. This is a pain as I have to do a lot of Spanish work on my computer. How can I get it back?
     
  2. Administrator

    HexMonkey

    Staff Member

    Joined:
    Feb 5, 2004
    Location:
    New Zealand
    #2
    Try copying and pasting the following command into Terminal (/Applications/Utilities/Terminal):
    Code:
    defaults write -g ApplePressAndHoldEnabled -bool true
    This sets the setting back to the default value (true) and should work if the cause was something setting it to a different value. You'll need to relaunch whatever application you're using for typing after you do this.

    If you're typing those characters a lot it might also be faster to learn the keyboard shortcuts for them. For the accented vowels, type option-e followed by the vowel (eg opt-e followed by u gives ú), and for ñ type option-n followed by n.
     
  3. thread starter macrumors 68040

    chrf097

    Joined:
    Dec 16, 2011
    Location:
    Earth
    #3
    Didn't help at all.
     
  4. macrumors 603

    justperry

    #4
    I think you know this but is it enabled in Language & Text Preference Pane>Input Sources?
     
  5. thread starter macrumors 68040

    chrf097

    Joined:
    Dec 16, 2011
    Location:
    Earth
    #5
    I dont see an option indicatin that choice.
     
  6. macrumors 603

    justperry

    #6
    Screenshot.
     

    Attached Files:

Share This Page