Charter Mail Outgoing Not Working

Discussion in 'MacBook Pro' started by ChudMaster, Aug 18, 2007.

  1. macrumors newbie

    Jul 23, 2007
    I am using the correct server, but i am unable to send emails. I can recieve emails fine, but while sending, it does not work. I can go online and send emails from tho. Is there a setting i need?
  2. macrumors member


    Feb 5, 2007
    Are you trying to send mail from outside Charter's network? If you are they are most likely blocking port 25 smtp from coming into their network, most ISP's do.

    If you are inside Charter's network you may need to turn on smtp authentication.
  3. macrumors newbie

    Sep 3, 2010
    Charter SMTP using another ISP

    I had the same problem anytime I tried to send email when not connecting through Charter service until I made the following changes:

    outgoing mail server (SMTP):
    outgoing server port: 587
    encryption: SSL
    Use outgoing authentication: Log on using: "yourusername", "yourpassword"
    Secure Password Authentication (SPA): required

    Amazing! If it works for your mobile phone, it will also work for your "moblile computer."

    Charter support will not tell you about this fix if you contact them. This is a significant problem for their customers when traveling but Charter won't help you beyond suggesting you use their net mail service (no thanks!).
  4. macrumors 65816


    Oct 12, 2011
    St. Louis, MO
    I have tried everything I can think of.

    I am currently upgrading OSX, which i am sure will do nothing... I have tried changing all the settings, switching to with 587 for the server port.

    Can anyone help?

Share This Page