Chinese Characters Instead of English

Discussion in 'Mac Basics and Help' started by pammyspyce, May 2, 2006.

  1. pammyspyce macrumors regular

    pammyspyce

    Joined:
    Jul 29, 2005
    Location:
    Bay Area, Calif
    #1
    I don't know WHAT I did but when I type on my iMac instead of English letters I get Chinese characters. If I press the option key it will type English letters. I went to the universal options and I don't have Chinese checked off anywhere. All I have checked off is English. So what did I do? This is driving me insane. My home folder is currently being copied to my iPod because I'm afraid if I log out of this account (the main account) I'll never be able to log back in. Any tips or ideas? I'd hate to have to do a complete reinstall. I'm running 10.4.6 in case it matters.
     
  2. Eniregnat macrumors 68000

    Eniregnat

    Joined:
    Jan 22, 2003
    Location:
    In your head.
    #2
    Finder ---> MenuBar --> Flag icon (International)-> Open International>Input Method Tab>Input Method (Check your selection)
    or
    Finder--->System Prefs-->International->Input Method Tab>Input Method (Check your selection)

    or

    MenuBar--> Flag icon->Set Language
    MenuBar--> Flag icon->Set Keyboard


    Hope this helps
     
  3. 4JNA macrumors 68000

    4JNA

    Joined:
    Feb 8, 2006
    Location:
    looking for trash files
    #3
    hiya,

    it's the option clue that made me think i know the answer. go into control panel>international and click on the Language tab. the order of the 'Languages:' on the left side should be English, then the Chinese characters. by default, if you have english first and chinese second, pressing the option key lets you start typing in chinese characters. my bet is that you have chinese characters listed first, and english second.

    the only tricky part of this is that if you made the switch by accident, then logged out and in, the chinese first and english second is now the default and you will have to change the order back to english first and log out and in to see the change. finder won't pick up the change without a log out/in, or restart.

    if all of the finder (menu, folders, titles, etc) are still in english, but only the applications (word, text edit, etc) are doing the chinese characters, then just put the english back on top (click, drag, drop), close all your applications, restart applications, and hopefully start typing english.

    good luck!
     
  4. pammyspyce thread starter macrumors regular

    pammyspyce

    Joined:
    Jul 29, 2005
    Location:
    Bay Area, Calif
    #4
    4JNA, that was it exactly. Chinese was first on the list and English was second. I switched them around but didn't restart or log out because I was so afraid that I'd lose my home folder. As soon as I was done backing up I logged out, logged back in and -voila- English! Thank you so much!! At least my home folder is fully backed up now. :rolleyes:
     
  5. 4JNA macrumors 68000

    4JNA

    Joined:
    Feb 8, 2006
    Location:
    looking for trash files
    #5
    groovy. glad it worked. nothing like crisis to help start a backup habit :rolleyes:
     

Share This Page