classic support problems

Discussion in 'macOS' started by excalibur313, Jul 16, 2005.

  1. excalibur313 macrumors 6502a

    excalibur313

    Joined:
    Jun 7, 2003
    Location:
    Cambridge, MA
    #1
    I want to install classic support on a clean install of tiger. I dug out my panther restore disks but when I do the install classic support i just get to this screen where it tells me to insert the cd I already have in. What should I do?
    Thanks,
    Stephen
     
  2. excalibur313 thread starter macrumors 6502a

    excalibur313

    Joined:
    Jun 7, 2003
    Location:
    Cambridge, MA
  3. Plymouthbreezer macrumors 601

    Plymouthbreezer

    Joined:
    Feb 27, 2005
    Location:
    Massachusetts
    #3
    Just save a copy of your current Classic System folder.
     
  4. excalibur313 thread starter macrumors 6502a

    excalibur313

    Joined:
    Jun 7, 2003
    Location:
    Cambridge, MA
    #4
    I don't have one. I did a clean install recently of my OS.
     
  5. Duff-Man macrumors 68030

    Duff-Man

    Joined:
    Dec 26, 2002
    Location:
    Albuquerque, NM
    #6
    Duff-Man says....with your install cd (or dvd) - the one that has the "additional software" packages on it inserted try this:
    1) use the terminal or a utility like TinkerTool to turn on the "show system and hidden files" option.
    2) open the folder called "packages" and see if there is one called "cpu_classic.pkg" - at least that is what mine is called.
    3) dbl click the pkg file and the installer should open and install for you
    4) if it does not, try opening it with Pacifist and extract or install with that app.
    .....if that doesn't work perhaps your disk is corrupt......oh yeah!
     
  6. excalibur313 thread starter macrumors 6502a

    excalibur313

    Joined:
    Jun 7, 2003
    Location:
    Cambridge, MA

Share This Page