Clicking thread in Forum Spy changes active tab

Discussion in 'Site and Forum Feedback' started by GGJstudios, Dec 14, 2011.

  1. macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #1
    OK, I'm having a "senior moment" here. I've searched because I could swear this has come up before, but I can't find it. Until today, clicking a link in Forum Spy would open that thread or user profile in a new tab in Safari, but would leave the Forum Spy thread as the active tab. Today, every time I click a thread or user name in Forum Spy, it opens in a new tab, but switches focus to that tab. I vaguely remember a setting somewhere to stop that behavior, but I can't find it. As always, I've logged out and back in, reset Safari, etc. before posting this. My relevant settings:
    ScreenCap 5.PNG
     
  2. arn
    macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #2
    strange. We didn't change anything on our side.

    arn
     
  3. thread starter macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #3
    After changing settings back and forth, saving changes, refreshing the Spy page, all multiple times, it's still doing the same thing. All other sites behave as they always did.
     
  4. macrumors 601

    sammich

    Joined:
    Sep 26, 2006
    Location:
    Sarcasmville.
    #4
    Anything to do with whatever viglink is? (I seem to pass through that redirect on my phone)
     
  5. Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Detroit, Michigan
    #5
    That behavior has always been that way for me since I've been coming to MR. It happens on Safari, Firefox and Firefox for Windows in my experience. If you've had it different, you must have customized your browser in some manner.
     

Share This Page