clock is always wrong

Discussion in 'General Mac Discussion' started by Brian Bosworth, Oct 27, 2003.

  1. macrumors newbie

    Brian Bosworth

    Joined:
    Sep 9, 2003
    Location:
    Long Island, NY
    #1
    replaced the 3.6v lithium about a month ago on a G4 sonnet powered graphite. I just installed OS X 10.2 without the 9.1 classic. Now my clock doesn't keep time when it is shut down, after it's turned on it's 4 hour off however, the day, date and zone does remain correct. Except for daylight savings time this weekend i turned it on and it was correct. after i shut it down then it went back to 4 hours off.


    is it the software in an older machine? do you have to run at least 9.1 together with jaguar

    thanks
     
  2. macrumors 65816

    alset

    Joined:
    Nov 9, 2002
    Location:
    East Bay, CA
    #2
    You could always set a network time server under System Preferences. "Set Date and Time automatically"

    Dan
     
  3. macrumors 6502a

    Joined:
    Mar 28, 2003
    Location:
    How'd I get here? How can I leave?
    #3
    I'd zap the PRAM if I were you. That might do it.
     
  4. thread starter macrumors newbie

    Brian Bosworth

    Joined:
    Sep 9, 2003
    Location:
    Long Island, NY
    #4
    pram and system preferences

    thanks guys
     
  5. macrumors regular

    Joined:
    Oct 20, 2003
    #5
    on pc's this situation(after batery is replaced) is always a bad mother board(logic board as many mac users call it).
     
  6. macrumors 603

    Dont Hurt Me

    Joined:
    Dec 21, 2002
    Location:
    Yahooville S.C.
    #6
    if you are still having problems its possible you bought a weak or old battery
     
  7. thread starter macrumors newbie

    Brian Bosworth

    Joined:
    Sep 9, 2003
    Location:
    Long Island, NY
    #7
    zap the PRAM

    that seemed to fix it ....thanks
     

Share This Page