clock widget on dashboard no "i"

Discussion in 'OS X Mountain Lion (10.8)' started by HappyFred, Sep 18, 2012.

  1. macrumors member

    Joined:
    Jun 18, 2012
    #1
    I can't change the time region of the clock since there isn't any button.
     
  2. macrumors 6502a

    Joined:
    Feb 26, 2011
    Location:
    Las Vegas, NV
  3. thread starter macrumors member

    Joined:
    Jun 18, 2012
    #3
    I did it but still the same.
     
  4. macrumors 6502a

    Joined:
    Sep 23, 2009
    #4
    Log out and log back in.
     
  5. macrumors 6502a

    Joined:
    Feb 26, 2011
    Location:
    Las Vegas, NV
    #5
    Do a barrel roll!
     
  6. thread starter macrumors member

    Joined:
    Jun 18, 2012
    #6
    I did as you said but I am afraid still the same.
     
  7. macrumors 6502a

    Joined:
    Sep 23, 2009
    #7
    Repair permissions or resort to a backup made before the vanishing "i" problem.
     
  8. thread starter macrumors member

    Joined:
    Jun 18, 2012
    #8
    I did repair the permissions. I have just updated from 10.6.8 to 10.8.1 yesterday. How do I resort if I haven't made any backup?
     
  9. macrumors 604

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
    #9
    maybe a silly question but did u move over the clock with your cursor? its only visible for a split second when u move over the widget with your mouse
     
  10. thread starter macrumors member

    Joined:
    Jun 18, 2012
    #10
    yes i did. another problem in garage band. the editor on the right is broken..no setting i can add in..
     

Share This Page